PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

235w ago - Previously it was reported that Medal Of Honor PS3 required Firmware 3.42 to run, but below is a video and guide on getting the video game working on PlayStation 3 Firmware 3.41 with Open Manager version 2.1 posted at PS3SOS.com (linked above) and Elotrolado.net.

Download: OM 2.1 File Pack (Note: Pack is EU, for US see HERE) / OM v2.1 / OM v2.1A / OM v2.1A (English)

Other PS3 titles that previously required PS3 Firmware 3.42 are also being reported as now working using the same method (at least until Sony changes the NPDRM EBOOT keys) as well, including John Daly's Prostroke Golf and Castlevania although it appears Castlevania only requires 3.41 Firmware.

Additionally, wuepe has shared OM versions 2.1 and 2.1A (linked above) for those seeking them.

To quote from maquina07 on EOL: "Well, that I have run the Medal of Honor in 3.41 As to operation. Edit PARAM.SFO of the game so that requested the update 3.41.

Change the eboot of the game, the 2010 UFC. OM install 2.1 and start the patch to install game data on the external. (New Function button is activated to select) Install the update that calls for 1.01 and installed the game data with the V4 Hermes."

Those interested can view some better-translated instructions HERE along with the video of it in action below!



Video: Medal Of Honor PS3 Working with Open Manager on 3.41

Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!


  • Sponsored Links




#216 - tuckdmt - 235w ago
tuckdmt's Avatar
I am wondering if someone can help me figure this out. I think I have all the tools needed to get Medal of Honor to work. I installed the new hermes v4 onto my ipod video 5th Generation. I have medal of honor backed up on my external drive, in which i also have copied to my internal drive by using Gaia Manager Rc9. I have some files I am not to sure what to do with and I don't understand the step where you install some type of update through a USB thumbstick.

The files I have are:

OM 2.1.pkg
EBOOT
PARAM.SFO
EP0006-BLES00860_00-MOHPATCHEU1V0001-A0101-V0100-PE.pkg
UP0001-OMAN46756_00-0000111122223333.pkg
UP0006-BLUS30436_00-MOHPATCHNAV00001-A0101-V0100-PE.pkg
UP0001-GAIA01985_00-7679866932773369-GAMEZ.pkg
UP0001-GAIA01985_00-7679866932773369-BDRIPS.pkg

What I am doing at the moment is > opening Gaia Manager Rc9 > Opening Medal Of Honor with the patch mode enabled > kicks me back to the ps3 menu > Once I select the Gamez folder from the menu it gives me an error.

Please let me know what I am doing wrong.

Thank you so much. I sure appreciate your time.

Thanks,
TDMT

#215 - robg1983 - 235w ago
robg1983's Avatar
I'm using Palm pre Psfreedom with hermes v3. replaced both PARAM.SFO and EBoot in the pack download on this page. I got to the point where it installs the update 1.01 but then when it installs it keeps on getting error message.

I used Gaia RC9 and also tried OM2.1 both same problem. I ftped it to internal and external (without the 4+ GB INSALL.PKG file) error pops up. I'm thinking you do need hermes V4 for this to work. If anyone got it to work with hermes v3 can you post the steps please? thanks in advance

#214 - lordofthething - 235w ago
lordofthething's Avatar
For those transferring to internal drive, which folder are you guys copying the game into?

#213 - JayKay77 - 235w ago
JayKay77's Avatar
Quote Originally Posted by unknowng View Post
Followed your steps and got it working but I used Gaia v1.0 RC10 w/Hermes 4b Hex (using a blackcat). THe PL3 payload didn't work for me


I'm glad I helped!

Hey sorry, I'm new at this. What is the PL3 payload?

PS - I have a blackcat too.

#212 - unknowng - 235w ago
unknowng's Avatar
Quote Originally Posted by JayKay77 View Post
Working for me - easy peazy!

USA version copied to internal drive, Only change was PARAM.SFO
(make sure to use correct region version (ie USA for USA ..lol)
Gaia Rc9 - Hermes 4b Hex (OM 1.17.2 did NOT work for me)
Game disk in drive (any game)
Patched mode - Gaia
Launched game from Disk Icon
Updates and installed fine.

Playing now!

Thanks everyone.
PS - Bring on Fallout New Vegas! Ya baby!


Followed your steps and got it working but I used Gaia v1.0 RC10 w/Hermes 4b Hex (using a blackcat). THe PL3 payload didn't work for me

#211 - robg1983 - 235w ago
robg1983's Avatar
Quote Originally Posted by syphonlord View Post
This is how i got the game working:

How did you back up the game to external when it splits the game and won't be able to play a split game??

#210 - syphonlord - 235w ago
syphonlord's Avatar
This is how i got the game working:

  • Downloaded the pack from this site the one that contains the param sfo.
  • Backed up and then deleted the one from medal of honor,and replaced it with the one i downloaded. Don't need to touch the eboot use games original.
  • Back up game to external, i use hermes v4 plus deanrr avchd open manager (latest version)
  • Press r2 and launch game in patched mode, oh and i had a disk in the drive.
  • Start game from disc icon in xmb, asks to update, updated fine, installed game data to internal took about 5 mins.Game works fine probaly about halfway thru now.
  • For some reason when i tried to install game update .pkg via the usb method,it iinstalled ok then when i started the game it promted me to update system firmware.
  • Anyway i hope this helps someone.

#209 - JayKay77 - 235w ago
JayKay77's Avatar
Working for me - easy peazy!

USA version copied to internal drive, Only change was PARAM.SFO
(make sure to use correct region version (ie USA for USA ..lol)
Gaia Rc9 - Hermes 4b Hex (OM 1.17.2 did NOT work for me)
Game disk in drive (any game)
Patched mode - Gaia
Launched game from Disk Icon
Updates and installed fine.

Playing now!

Thanks everyone.
PS - Bring on Fallout New Vegas! Ya baby!

#208 - Poisonman - 235w ago
Poisonman's Avatar
OK, I changed the FW version in PARAM.SFO and tried to run the game, but I got an error (some error code that I don't remember, but I didn't get any messages regarding update).

So I suppose there should be something in EBOOT.BIN that I have to change. I just don't know what and how!?

#207 - Poisonman - 235w ago
Poisonman's Avatar
If I want to run a game like Guitar Hero : Warriors Of Rock (which needs 3.30 FW) on my 3.15 FW console (I don't want to update because I use linux), can I use this method?

I mean editing PARAM.SFO is enough or should I do something on EBOOT.BIN?

Thanks

 











Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News