PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

228w ago - Ok guys, here's the PS3 PKGs of condorstrike 9 & 10 Tron theme and metal theme. Hope you like...

Download: multiMan Tron condorstrike9 Theme / multiMan Metal condorstrike10 Theme

thanks Dean... please leave comments...

Some more screens are HERE, and links to my previous multiMAN themes are below:



Tron and Metal MultiMAN OBM PS3 Mod Themes Now Available

Tron and Metal MultiMAN OBM PS3 Mod Themes Now Available

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.


  • Sponsored Links




#4442 - imtoodvs - 169w ago
imtoodvs's Avatar
from my understanding (i may be wrong) QA Flagging adds debug menu to retail consoles, so if i already have the debug menu, why would i need to qa flag it?

#4441 - kreus - 169w ago
kreus's Avatar
if you already have a debug you should only need the qa flags and and mmcm4.01 and mmcm 4.01 dex mod.

#4440 - imtoodvs - 169w ago
imtoodvs's Avatar
maybe lv2loader is what i'm missing, but i'm not sure since your set up is not an original debug unit.

can anyone confirm ?

#4439 - kreus - 169w ago
kreus's Avatar
nope, used the rebug 3.55.2 CEX and putted on dex.

Rebug 3.55.2 -> QA-fl. -> LV2Loader -> lv2_kernel.self -> mmCM 4.01 -> mmCM 4.01 dex mod

Don't mess with the rebug options. Mine worked in default.

#4438 - imtoodvs - 169w ago
imtoodvs's Avatar
2 questions

1. are you on an official debug machine?
2. what settings are you using?

maybe you can shine a little light on this for me.

#4437 - kreus - 169w ago
kreus's Avatar
i installed and it plays fine (only 3.55 games of course)

#4436 - imtoodvs - 169w ago
imtoodvs's Avatar
tried it on two different Debug machines, no good. maybe its a setting, who has a debug & has successfully got multiman to work.
guess work from the retail side of thing are helpful, but not giving me the answers needed.

multiman installed fine but i have an incompatible firmware error & its unable to find the BDEMU.

#4435 - miandad - 169w ago
miandad's Avatar
You need to install the mmCM v04.01.00 first on your DEX, then run this UPD PKG to get multiMAN.

try it bro

#4434 - imtoodvs - 169w ago
imtoodvs's Avatar
tried it, bdemu2 wouldnt install. i'll redownload & try again

#4433 - mgkmgk - 169w ago
mgkmgk's Avatar
I think your problem is that you need the BDemu file installing - doesn't come packaged with multiman - look at the top of this page - its available in downloads from this site.

imtoodvs see post 4421 on previous page - that's what you need.