PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

February 12, 2012 // 9:26 pm - Following up on the previous leak, this weekend the Sony PS3 Debug / Test Firmware 4.10 update has surfaced for both PlayStation 3 collectors and developers from an anonymous source.

Download: PS3 Debug / Test Firmware 4.10

As always, keep in mind these PUP updates will currently NOT install on a retail PS3, and so they are intended for examination and comparison purposes only.

We have 100% confirmed that running this updater on a retail PS3 will not damage it, however, it will give the following error before the installation completes: The data type is not supported. (8002F029)

Sony PS3 Debug / Test Firmware 4.10 Update is Now Available

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.

#244 - ratboy112 - December 1, 2012 // 7:55 am
ratboy112's Avatar
Whenever I try to update to (4.25) I get: An error has occured (8002F827)

I already tried the mirror, gives the same message. Can anyone help me out?

I am on 4.21 DEX right now and wanted to update to 4.25 DEX. I already tried to update from 3.50 and 4.20. Also didn't work

#243 - G Sus - November 13, 2012 // 5:50 pm
G Sus's Avatar
Thanks for that tip, luckily both ps3s already on multiman 04.11.11

I ain't got round to installing it yet. i aint actually turned any of my ps3s on all day. been more interested in seeing if many bans happen over the next 24 hours. (bought a mini model helicopter and i've been playing really i'm only 40)

Also below is a Black Ops 2 - BLES01717 DEX fix 1.02 from beanbaggins stating the following:


I won't try the new DEX CFW yet so I can't confirm that this works online, but it should. I have tested Campaign mode and Zombies first level, and both are working fine on my end.

Also here is a Hitman Absolution Dex patch, tested and working from kittoo:


#242 - inflate76 - November 13, 2012 // 5:45 pm
inflate76's Avatar
Ps multiman 4.10.00 or newest version only work proprrly. Upgrade to base or full 4.10 if you use other mm ps3 reboot in red light led

#241 - NTA - November 13, 2012 // 5:30 pm
NTA's Avatar
I somewhat agree, but I think the next big thing would be that hard to find exploit for the higher ofw users

#240 - Brian10122 - November 13, 2012 // 3:53 pm
Brian10122's Avatar
Well, I'm stupid - I thought it had something to do with Vita. Otherwise this really isn't too exciting. I guess we've already gotten the "next big thing" anyways.

#239 - GotNoUsername - November 13, 2012 // 3:18 pm
GotNoUsername's Avatar
Hi Guys,

Ca someone put that sentence into other words : "IMPORTANT: If you are on ofw debug than 4.21 (type 4.25) must strictly pass before the fw Downgrader DEX"

I don't get it ? Thx for you Help

#238 - G Sus - November 13, 2012 // 11:22 am
G Sus's Avatar
i don't need the change idps really cos its never going to be connected to internet. most its gonna get is connected to a pc through a router. and il make sure that router has no net access.

i've no idea why i struggle with those ilivid sites, but after the 6th attempt it gave me the right file finally.. always best to have it anyway

When the Change_IDPS is functioning properly, the LED will switch on the console from the usual green color to YELLOW

that sounds scarey, i really don't like my ps3 having yellow lights.

#237 - elser1 - November 13, 2012 // 11:10 am
elser1's Avatar

#236 - G Sus - November 13, 2012 // 11:08 am
G Sus's Avatar
lol thanks loads, much appreciated.

can't get the change idps just keep getting the ilivid file. not important though.

#235 - PS4 News - November 13, 2012 // 11:00 am
PS4 News's Avatar
It's in the main post, for the lazy... Password: gintonic