PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

193w ago - Today PlayStation 3 homebrew developer Redsquirrel87 has updated the PS3 Media Player to Showtime Repack v3.1.252 with the changes detailed below, as follows:

Download: Showtime Repack v3.1.252 (Unofficial Build) for PS3

Showtime Repack v3.1.252 (Unofficial Build) for PS3 Changelog:

  • Lang: Update swedish translation
  • Refresh language files from Showtime source
  • Lang: Update Danish translation
  • PS3: Fix some brokenness related to seeking on ps3.
  • Add support for seeking (forward) by just dropping packets in queue
  • Fix parsing of true type style attributes
  • PS3: Display problems with cell decoder to user
  • PS3: Notify user if system is low on RAM
  • Lang: Update french translation
  • Add support for displaying messagea via the HTTP interface
  • Revive support for notifications



Showtime Repack v3.1.252 (Unofficial Build) for PS3 is Released

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#560 - PS4 News - 22w ago
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - 23w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 23w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 23w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 25w ago
washington62788's Avatar
Thank you

#555 - haselhof - 27w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 27w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 27w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 28w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 30w ago
antcarlovisk's Avatar
thanks a lot !!