PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

September 7, 2011 // 12:22 pm - Today PlayStation 3 homebrew developer Redsquirrel87 has updated the PS3 Media Player to Showtime Repack v3.1.231 with the changes detailed below, as follows:

Download: Showtime Repack v3.1.231 (Unofficial Build) for PS3

Showtime Repack v3.1.231 for PS3 Changelog:

  • Language updates
  • PS3: Remove set setting for forcing h264 4.2 content to cell decoder
  • Update italian translation
  • Having code with side effects inside assert() is the mother of all failz
  • Remove unused define (thanks wader)
  • Drop stray printf (thanks wader)
  • If configured with --enable-release, compile with NDEBUG
  • Improve HTTP streaming slightly
  • Fix rendering of empty lines in SRT files
  • Avoid scanning directories and probe files if media streaming FIFOs are not full
  • Plug a memoryleak
  • Fixed_buffer_mem WIP
  • PS3: Fix some picture order problems
  • PS3: Rework video decoding a bit, hopefully a bit better now
  • Use halloc() for audio buffer
  • PS3: Add support for multichannel audio
  • Merge pull request #31 from whyz/master
  • Added dvb programme description below programme list.



Showtime Repack v3.1.231 (Unofficial Build) for PS3 is Released

PlayStation Follow us on Twitter, Facebook and join us at our new site WWW.PSXHAX.COM!



#560 - PS4 News - December 18, 2014 // 3:45 am
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - December 17, 2014 // 1:18 pm
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - December 11, 2014 // 12:04 pm
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - December 11, 2014 // 11:10 am
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - November 27, 2014 // 2:19 am
washington62788's Avatar
Thank you

#555 - haselhof - November 16, 2014 // 7:45 am
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - November 16, 2014 // 7:44 am
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - November 16, 2014 // 7:34 am
ahmadaou's Avatar
Cool

#552 - sirgilmour - November 8, 2014 // 10:56 pm
sirgilmour's Avatar
cool

#551 - antcarlovisk - October 25, 2014 // 9:06 am
antcarlovisk's Avatar
thanks a lot !!