PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

191w ago - Today PlayStation 3 homebrew developer Andreas Oman has officially updated Showtime PS3 Media Player to version 3.1.228, which now includes multichannel audio output on the PlayStation 3 console.

Download: Showtime PS3 Media Player v3.1.228 (PKG) / Showtime PS3 Media Player v3.1.228 (SELF)

To quote: Another release. This build adds support for multichannel audio output on PS3 (AC-3, DTS and 8 channel linear PCM). Note that due to how the PS3 audio frameworks applications can not output raw digital bitstreams.

So Showtime still needs to decode the audio and than the PS3 will reencode the audio in the best available encoding mode the user has selected (or don't do any encoding at all if 8 channel PCM is available)

Still this is a major step compared to having just 2 channel stereo.

For all you who roll your own builds of Showtime, please note that you need latest version of my PSL1GHT fork for Showtime to build.

I've also fixed a major memory leak that manifested itself when rendering fonts with outline (which is default for subtitles). So if you watched a movie with subtitles the memory would drain and Showtime would eventually crash.

Another thing is the increase of packet buffer to 40MB in conjunction with some adjustments to socket buffers, etc. This should hopefully make streaming over lousy wireless connections better.

Have fun!

Andreas


Showtime PS3 v3.1.228 with Multichannel Audio Output Arrives

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.


  • Sponsored Links




#560 - PS4 News - 19w ago
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - 20w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 20w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 20w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 22w ago
washington62788's Avatar
Thank you

#555 - haselhof - 24w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 24w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 24w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 25w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 27w ago
antcarlovisk's Avatar
thanks a lot !!