PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

157w ago - Following the previous revision, today PlayStation 3 developer Andreas Oman has updated Showtime PS3 Media Player Testing Build to version 3.5.176 addressing memory issues with the changes outlined below, as follows:

Download: Showtime 3.5.176 ge1ab406 PKG / Showtime GH 3.5.176 ge1ab406 PKG / Showtime 3.5.176 ge1ab406 SELF / GIT

Showtime PS3 Media Player v3.5.176 Changelog:

3.5.175-g1f7c531

Add support for continuous playback of all video items in a directory.

This needs to be enabled in the video playback settings (default off)

  • Fixes #501
  • Fixed #530
  • Fixes #864
  • Fixes #875

3.5.171-gf1b3001

Write logfiles to disk (in cachedir).

These logfiles can be obtained from http://ip.address.of.showtimebox:42000/showtime/diag

3.5.134-g7d1f686

ps3: Switch memory allocator to TLSF

This is another attempt to fix the out of memory issues that has been plauging Showtime for quite some while. So far it looks much better than when using jemalloc.


Showtime PS3 Media Player Testing Build 3.5.176 Update Arrives

Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!


  • Sponsored Links




#560 - PS4 News - 19w ago
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - 19w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 20w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 20w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 22w ago
washington62788's Avatar
Thank you

#555 - haselhof - 23w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 23w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 23w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 24w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 26w ago
antcarlovisk's Avatar
thanks a lot !!