PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

April 9, 2012 // 11:29 pm - Following up on the previous revision, today PlayStation 3 developer Andreas Oman has updated Showtime PS3 Media Player Testing Build to version 3.5.110 with the changes outlined below.

Download: Showtime 3.5.110 g843527f PKG / Showtime GH 3.5.110 g843527f PKG / Showtime 3.5.110 g843527f SELF / GIT

Showtime PS3 Media Player v3.5.110 Changelog:


ps3: Fix playback of 3.0 audio

Fixes #914


ps3: Fix support for 4.0 audio channel layout

Fixes #886


ps3: Round timestamps to ms precision before feeding them to the SPU decoder

For some unholy reason the SPU decoder seems to hang when timestamps are not rounded to ms precision. I've no idea why.

Fixes #640
Fixes #662
Fixes #890


PS3: Use jemalloc instead of newlib's malloc

Using jemalloc significantly reduces memory fragmentation and thus mitigates the out of memory conditions that happens now and then when using Showtime (in particular during movie playback)

It's also much more efficient than newlib's malloc thanks to per-thread caching of allocation and per-thread memory arenas

For more information about jemalloc, see http://


Upgrade Showtime to use libav 0.8.1

This adds better support for multithreaded decoders and a lot of stability fixes.

For more details please see


Upgrade Spotify integration to use libspotify 11


Add user setting for configuring the VDPAU deinterlacer (Linux only)

Showtime PS3 Media Player Testing Build 3.5.110 Update Arrives

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.

#560 - PS4 News - December 17, 2014 // 9:45 pm
PS4 News's Avatar
The later versions of it are working fine here:

#559 - fany33 - December 17, 2014 // 7:18 am
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - December 11, 2014 // 6:04 am
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks

you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - December 11, 2014 // 5:10 am
xmanme's Avatar

is it running youtube videos in 1080p ?

#556 - washington62788 - November 26, 2014 // 8:19 pm
washington62788's Avatar
Thank you

#555 - haselhof - November 16, 2014 // 1:45 am
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - November 16, 2014 // 1:44 am
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - November 16, 2014 // 1:34 am
ahmadaou's Avatar

#552 - sirgilmour - November 8, 2014 // 4:56 pm
sirgilmour's Avatar

#551 - antcarlovisk - October 25, 2014 // 4:06 am
antcarlovisk's Avatar
thanks a lot !!