PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

May 6, 2012 // 3:43 pm - Not long after the previous revision comes Showtime PS3 Media Player Stable Build 3.6.4 from PlayStation 3 homebrew developer Andreas Oman this weekend with the changes documented below.

Download: Showtime 3.6.4 gdd3163e PKG / Showtime GH 3.6.4 gdd3163e PKG / Showtime 3.6.4 gdd3163e SELF / GIT

Showtime 3.6.4 Changelog:

Merge branch 'release/3.6'
Clean up audio/subtitle streams after playback.
Update Dutch translation
Update lang/pt_PT.lang
Update Dutch translation
Merge pull request #72 from andreus-sebes/patch-1
Update lang/pt_PT.lang
Update lang/sp_SP.lang
Merge pull request #71 from aldostools/patch-2
Update lang/sp_SP.lang
Empty commit for next development track
thumbnails: Buffer should be no less than FF_MIN_BUFFER_SIZE bytes
Update Polish translation
Update Russian translation
Update Dutch translation

Showtime 3.6 Changelog:

Bug #416: DVD Playback Error (dvdnav Error or black screen)
Bug #442: Video Image compressed horizontally
Bug #507: Failed .iso playback
Bug #662: Showtime 3.1.203 not playing .MP4 Movies
Bug #744: V/A out of sync after pause for some time
Bug #759: Subtitle fails to load
Bug #870: SMB:// - access denied
Bug #885: Wrong subtitle
Bug #886: showtime won't play 4.0 audio tracks
Bug #888: Subtitles wont be detected if a point is used in the name
Bug #890: MP4 Container issue
Bug #893: Showtime UI going into image viewing mode when there is only 1 image in the directory
Bug #894: Image mode showing image file which is not found in the directory
Bug #901: Headweb plugin does not ask again for credentials if it fails to auth
Bug #914: Showtime won't play 3.0 audio tracks
Bug #918: Only 1 Set-Cookie headers inestead of all in httpPost (and possibly httpGet)
Bug #923: ass subtitles support bad unstable
Bug #927: video segment selection crashes FAT ps3
Bug #929: Showtime won't start playback if subtitle is empty
Bug #932: Update plugins page for showtime
Bug #948: Back from pause audio / video are desynch.
Bug #956: External subtitles not listed if subtitles in MKV (UPnP)
Bug #959: Video titles displayed wrong.
Bug #961: Continuous Playback Problem
Bug #963: Black screen with audio starts then crashes system with certain x264 .mkv
Bug #965: Error when getting http file
Bug #968: three subtitles bugs
Bug #974: Autoplay feature causes "cpu to slow" on the next one
Bug #975: fflockmgr() potential memory leakage
Bug #986: Continuous Playback Track Problem
Feature #501: Consecutive reproduction of files
Feature #530: Enable continius play
Feature #640: MP4 codec support
Feature #657: "AppedItem" Cookies
Feature #753: VOB file continuous playback?
Feature #864: Autoplay next movie
Feature #867: HTML Codes, Characters and symbols convertion
Feature #875: Video playlists
Feature #921: DVD FOLDER
Feature #926: continuous playback
Feature #930: Return location property in httpGet/httpPost
Feature #931: Create link to the latest testing build in download page
Feature #941: Item View Background
Feature #946: Reveal headers in httpGet request without loading file

Showtime PS3 Media Player Stable Build 3.6.4 is Released

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.

#560 - PS4 News - December 17, 2014 // 9:45 pm
PS4 News's Avatar
The later versions of it are working fine here:

#559 - fany33 - December 17, 2014 // 7:18 am
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - December 11, 2014 // 6:04 am
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks

you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - December 11, 2014 // 5:10 am
xmanme's Avatar

is it running youtube videos in 1080p ?

#556 - washington62788 - November 26, 2014 // 8:19 pm
washington62788's Avatar
Thank you

#555 - haselhof - November 16, 2014 // 1:45 am
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - November 16, 2014 // 1:44 am
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - November 16, 2014 // 1:34 am
ahmadaou's Avatar

#552 - sirgilmour - November 8, 2014 // 4:56 pm
sirgilmour's Avatar

#551 - antcarlovisk - October 25, 2014 // 4:06 am
antcarlovisk's Avatar
thanks a lot !!