PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

181w ago - Following up on his previous update, today PlayStation 3 homebrew developer Redsquirrel87 has released Showtime PS3 Media Player Repack version 3.3.296, which includes the following changes below:

Download: PS3 Showtime Media Player Repack v3.3.296

PS3 Showtime Media Player Repack v3.3.296 Changelog:

  • Missing SVG file
  • glwtheme: Replace all icons with vector versions instead
  • Fix use after free()
  • Add a simple SVG renderer
  • Plug memory leak
  • Fix build break
  • PS3: Fix buffer management issues
  • Fix some race conditions when exiting video playback
  • Fix possible use after free
  • Don't wait for the video playback controller to terminate.
  • Fix initialized but unused warning
  • configure.linux: Unbreak --cc option



Showtime PS3 Media Player Repack v3.3.296 Update is Released

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#560 - PS4 News - 22w ago
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - 22w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 23w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 23w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 25w ago
washington62788's Avatar
Thank you

#555 - haselhof - 27w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 27w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 27w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 28w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 30w ago
antcarlovisk's Avatar
thanks a lot !!