PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

180w ago - Following up on his recent v3.3.205 and v3.3.209 updates, today PlayStation 3 homebrew developer Redsquirrel87 has made available version 3.3.223 of the unofficial Showtime PS3 Media Player Repack with the following changes:

Download: PS3 Showtime Media Player Repack v3.3.223

PS3 Showtime Media Player Repack v3.3.223 Changelog:

  • Merge pull request #52 from alexandrezia/fixThumbnailFromBlobCache
  • Correctly initialize leaf routes in http server
  • glw: Add touch velocity
  • Drop ancient docs
  • glw: Add (initial) support for touch pads
  • Remove dead code
  • Merge pull request #51 from tomodachi/master
  • Fix thumbnail retrieval from blobCache, in thumbnail navigation
  • fixed build for gcc ver 4.6.1
  • Fix video thumbnails
  • glwtheme: Update list2 view a bit
  • glw: Workaround crazyness when focus code invokes itself
  • glw: add isVoid()
  • js: Add support for POSTing plain strings using httpPos



Showtime PS3 Media Player Repack v3.3.223 Update is Available

Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!


  • Sponsored Links




#560 - PS4 News - 18w ago
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - 18w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 19w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 19w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 21w ago
washington62788's Avatar
Thank you

#555 - haselhof - 23w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 23w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 23w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 24w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 26w ago
antcarlovisk's Avatar
thanks a lot !!