PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

November 1, 2011 // 7:17 pm - Today PlayStation 3 homebrew developer Redsquirrel87 has updated the unofficial Showtime PS3 Media Player Repack to version 3.3.192, with the changes outlined below as always.

Download: PS3 Showtime Media Player Repack v3.3.192

PS3 Showtime Media Player Repack v3.3.192 Changelog:

  • Reduce libav includes
  • Close sqlite databases on exit
  • glw: Always use glw_render0() to render
  • glw: Add gc_get_indentitfy
  • Faster text rendering
  • Bump to libspotify 10
  • glw: changed() needs support for cstring
  • Don't do rstr stuff in cstr code
  • need limits.h for PATH_MAX
  • fa: Increase IO buffers for video streaming
  • smb: Improve read throughput but doing multiple asynchronous reads simultaneously



Showtime PS3 Media Player Repack v3.3.192 Update is Released

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#560 - PS4 News - December 17, 2014 // 9:45 pm
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - December 17, 2014 // 7:18 am
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - December 11, 2014 // 6:04 am
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - December 11, 2014 // 5:10 am
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - November 26, 2014 // 8:19 pm
washington62788's Avatar
Thank you

#555 - haselhof - November 16, 2014 // 1:45 am
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - November 16, 2014 // 1:44 am
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - November 16, 2014 // 1:34 am
ahmadaou's Avatar
Cool

#552 - sirgilmour - November 8, 2014 // 4:56 pm
sirgilmour's Avatar
cool

#551 - antcarlovisk - October 25, 2014 // 4:06 am
antcarlovisk's Avatar
thanks a lot !!