PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

188w ago - Following up on several recent builds, today PlayStation 3 developer Redsquirrel87 has updated the unofficial Showtime PS3 Media Player Repack to version 3.3.174 with the following changes:

Download: PS3 Showtime Media Player Repack v3.3.174

PS3 Showtime Media Player Repack v3.3.174 Changelog:

  • configure: Add LIBAV_LDFLAGS
  • glw: Remove a superfluous newline from a log message
  • Add strip as a make target
  • glw: Fix shaders for OpenGL ES 2.0
  • glw: Don't crash if image decoder is not available
  • gu: Make the toolbar live inside the tab notebook
  • prop NULL is same as zombie
  • configure.osx: Fix broken APPDIR
  • Merge pull request #48 from alexandrezia/hideIDXSUBSubtitles
  • Hide .idx and .sub subtitles as well as .srt .ass .ssa etc.



Showtime PS3 Media Player Repack v3.3.174 Update is Released

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#560 - PS4 News - 24w ago
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - 24w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 25w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 25w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 27w ago
washington62788's Avatar
Thank you

#555 - haselhof - 28w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 28w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 28w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 29w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 31w ago
antcarlovisk's Avatar
thanks a lot !!