PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

154w ago - Following up on the previous revision, today PlayStation 3 homebrew developer Andreas Oman has updated the Showtime PS3 Media Player Stable Build to version 3.6.5 and the Testing Build to version 3.99.25 with the changes outlined below.

Download: Showtime 3.6.5 ga0e171a PKG / Showtime GH 3.6.5 ga0e171a PKG / Showtime 3.6.5 ga0e171a SELF / Showtime 3.99.25 gefb7ff2 PKG / Showtime GH 3.99.25 gefb7ff2 PKG / Showtime 3.99.25 gefb7ff2 SELF / GIT

Showtime Mediacenter - Official Stable Build 3.6.5 / Testing Build 3.99.25 Changelog:

3.6.5-ga0e171a

  • PS3: Fixed broken MPEG-2 video decoding
  • Fixes #958

Description: Latest from SVN can't play mpeg-2 video

The latest from SVN stopped playing an 1080p mpeg-2 remux I have (it will play the audio only).

Also, why not prioritize external subtitles. That's the only modification I add myself (I posted the code somewhere in redmine).

Usually, if you add an external subtitle, it's because all the internal ones are crappy (grammatical errors, OCR errors, bad translations, etc)


Showtime PS3 Media Player 3.6.5, Testing Build 3.99.25 Updated

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.


  • Sponsored Links




#560 - PS4 News - 20w ago
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - 20w ago
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - 21w ago
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - 21w ago
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - 23w ago
washington62788's Avatar
Thank you

#555 - haselhof - 24w ago
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - 24w ago
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - 24w ago
ahmadaou's Avatar
Cool

#552 - sirgilmour - 25w ago
sirgilmour's Avatar
cool

#551 - antcarlovisk - 27w ago
antcarlovisk's Avatar
thanks a lot !!