PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

January 13, 2014 // 1:13 am - Following up on the previous revision, today PlayStation 3 homebrew developer Andreas Oman updated the Showtime PS3 Media Player testing builds to v04.03.698 followed by Showtime for multiMAN (both CEX and DEX) by deank with the changes outlined below.

Download: showtime-gh-4.3.698-g64539eae.pkg / showtime-4.3.698-g64539eae.pkg / showtime-4.3.698-g64539eae.self / Showtime 04.03.698 [CEX].pkg (6.21 MB) / Showtime 04.03.698 [DEX].pkg (6.27 MB) / ShowTime v4.3.748 Cobra-ODE-V4.iso (13.7 MB) by Mussonero

Showtime Media Center Changelogs

4.3.698

Avoid some log messages from sqlite (we deal with them anyway)
Call logfiles "showtime-#.log" instead of "showtime.log.#"
h264: Skip the check converting h264 AVCC to annexb even when NAL unit len = 3.
media: Fix lock-against-self when cycling subtitle/audio tracks …
Make sure fa_parent() works on NTFS drives (ugly hack) …
Update pl_PL, sp_SP, zh_CN language
Make miner also translatable

4.3.685

upnp: Add more URLs in device description
settings/store: Fix lock inversion Fixes #1837
ssdp: Remove unused code
ssdp: If we fail to bind, retry later Fixes #1838
Update translation files: Swedish, dk_DK, zh_CN
Make system name configurable in Settings -> Network
hls: Drop astray FA_DEBUG
asyncio: Handle errors from poll() in a more resilient way poll() on ps3 can return error if there is a problem with one of the fd:s
If settings storage can't use rename to overwrite, just log a debug message
Improve ext subtitle load debug
ASYNCIO: Add names to all file descriptor structs
When ASYNCIO Poll error occurs, output more info in log
subtitles: Fix some memory leaks when loading ext subs
When user can rename discovered services, revert to original name if configured name is empty

4.3.628

Upgrade librtmp - Fixes bug with DecodeTEA on BE systems. Fixes #1774
upnp: One more fix. Fixes #1788
upnp: Use URL to video file as canonical URL
Rework how continous video playback build the video play list. Fixes #1819
audio: Fix assert() in pulseaudio when skipping to next video track
upnp: Fix issue causing names of UPNP services to be messed up
ps3: Nag a bit more about donations if it's never turned on by the user
HLS: More robust handling of corrupted segments
RTMP: Set media source info. Fixes #1822
hls: Avoid calling sub_scanner repeatedly if nothing will be scanned by it
httpclient: Deal with "206 Partial Content" when we didn't ask for it.

Here is the standalone version of Showtime 04.03.698 compiled by me with all the standard changes:

Showtime for multiMAN is available as usual within mM/mmCM in the VIDEO column (press [Triangle] over "Start Showtime" and select "UPDATE").

CEX/DEX standalone versions are also available for direct download (as .pkg) in the WEB column of multiMAN/mmCM.


Showtime PS3 Media Center v04.03.698 for MultiMAN is Released

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#560 - PS4 News - December 17, 2014 // 9:45 pm
PS4 News's Avatar
The later versions of it are working fine here: http://www.ps4news.com/ps3-hacks-jailbreak/showtime-ps3-media-center-v4-6-4-latest-stable-build-for-playstation-3/

#559 - fany33 - December 17, 2014 // 7:18 am
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - December 11, 2014 // 6:04 am
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks


you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - December 11, 2014 // 5:10 am
xmanme's Avatar
great.

is it running youtube videos in 1080p ?

#556 - washington62788 - November 26, 2014 // 8:19 pm
washington62788's Avatar
Thank you

#555 - haselhof - November 16, 2014 // 1:45 am
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - November 16, 2014 // 1:44 am
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - November 16, 2014 // 1:34 am
ahmadaou's Avatar
Cool

#552 - sirgilmour - November 8, 2014 // 4:56 pm
sirgilmour's Avatar
cool

#551 - antcarlovisk - October 25, 2014 // 4:06 am
antcarlovisk's Avatar
thanks a lot !!