PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

January 5, 2014 // 4:05 am - Following up on the previous updates, today PlayStation 3 homebrew developer Andreas Oman updated the Showtime PS3 Media Player testing builds to v4.3.613 with the changes outlined below.

Download: showtime-gh-4.3.613-geccc3c8e.pkg / showtime-4.3.613-geccc3c8e.pkg / showtime-4.3.613-geccc3c8e.self

4.3.613 (Testing Build) Changelog:

glw: Fix some nastyness related to how we resolve properties This fixes a long standing issue with image view in the UI, causing just the spinner to appear and no image to be shown
hls: Fix issues when seeking past end of track when doing continous play
osk: Replace ¤ with $
Upgrade: Don't fail patch upgrade attempt if we can't open target file to get current hash
Add Slovak translation
Improve event routing

Showtime PS3 Media Center Test Build v4.3.613 is Now Available

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.

#560 - PS4 News - December 17, 2014 // 9:45 pm
PS4 News's Avatar
The later versions of it are working fine here:

#559 - fany33 - December 17, 2014 // 7:18 am
fany33's Avatar
Hi can you pls update links again ? There is error 404 on every stream thx

#558 - topantita - December 11, 2014 // 6:04 am
topantita's Avatar
Quote Originally Posted by spideygower View Post
I have suddenly run into trouble! Been playing back ups and watching files on showtime now suddenly it they don't boot.

I have rogero 4.55 and that it what my system is set at. I have a fat ps3 JB 160gig. I recently did a few updates to showtime and multimsn , maybe I messed it up.

What happens if I try and start showtime or multiman is it goes into a black screen and I have to restart ps3.

Any help will be greatly appreciated. Thanks

you can delete multiman, and reinstal latest multiman 4.66 package...
maybe it solve the problem...

#557 - xmanme - December 11, 2014 // 5:10 am
xmanme's Avatar

is it running youtube videos in 1080p ?

#556 - washington62788 - November 26, 2014 // 8:19 pm
washington62788's Avatar
Thank you

#555 - haselhof - November 16, 2014 // 1:45 am
haselhof's Avatar
Awesome! I've been looking for something like this. Keep up good work.

#554 - antiviruz - November 16, 2014 // 1:44 am
antiviruz's Avatar
wooooooow this is very cool, thanks

#553 - ahmadaou - November 16, 2014 // 1:34 am
ahmadaou's Avatar

#552 - sirgilmour - November 8, 2014 // 4:56 pm
sirgilmour's Avatar

#551 - antcarlovisk - October 25, 2014 // 4:06 am
antcarlovisk's Avatar
thanks a lot !!