PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

242w ago - Today BrandonW has updated PS3JB, a PS3 JailBreak for the TI-84 Plus and TI-84 Plus Silver Edition calculators, to version 0.05.0001 followed shortly by PS3JB 0.06.0001.

Download: PS3JB 0.05.0001 / To8XV (To Add Payloads) / PS3JB 0.06.0001 / PS3JB 0.06.0001 (BDEmu Enabled)

In addition to loading external payloads, support for Marcan's PS3 Linux bootloader recently named AsbestOS is included in the update.

To quote: This is a FLASH application for the TI-84 Plus and TI-84 Plus Silver Edition that implements the PSGroove exploit for the Playstation 3 console.

By connecting a USB cable between a PS3 and your calculator and running the application, you can trigger the PSGroove exploit from your graphing calculator.

v0.05.0001 changelog:

• Added Install/Uninstall options for jailbreak hook, enabling use within the TI-OS and outside the application itself.
• Added external payload support and an options menu to select a custom payload ("stage 1").
• Added AsbestOS support and a custom stage 1/2 payload from the options menu.
• Miscellaneous bug fixes.



PS3JB - PS3 JailBreak for TI-84 Plus and TI-84 Plus Silver Edition

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#30 - Fr33m4n - 241w ago
Fr33m4n's Avatar
After trying several different payloads I finally found something that works on PS3 fw 3.15.

I didn't make these but I'm sharing them with you.

Put the Stage1* file as the payload and put the FWC* file as the compatibility file. Set "Use Device 6" to No

Enjoy!

#29 - Fr33m4n - 241w ago
Fr33m4n's Avatar
Does anybody have a working payload for PS3 fw 3.15? Just using the 3.15 compatibility file and a standard HERMES payload doesn't work.

#28 - PS4 News - 241w ago
PS4 News's Avatar
Thanks Koneesha and Greazy, +Rep and I have added them to the first post now.

#27 - Greazy - 241w ago
Greazy's Avatar
BDEMU enabled version.

#26 - Koneesha - 241w ago
Koneesha's Avatar
Ok. So 3.115 support is out in v0.06.0001, with a few other updates to it. Official one by Mr. W.

v0.06.0001
- Added support for "firmware compatibility" AppVars that have firmware-independent settings to make the jailbreak work on firmware versions other than 3.41.
- Added the ability to automatically turn off the device after a certain number of seconds, configurable from the options menu.
- Added the ability to disable connection of the last device (device 6) during the jailbreak, configurable from the options menu.

#25 - eittocs - 241w ago
eittocs's Avatar
Quote Originally Posted by marc2590 View Post
I leave it on none and it works. i think asbestOS is linux for the ps3 or something

Thanks for telling me

#24 - marc2590 - 241w ago
marc2590's Avatar
Quote Originally Posted by eittocs View Post
So we leave stage 2 at "none" or put "hermesV3" there too.....


I leave it on none and it works. i think asbestOS is linux for the ps3 or something

#23 - eittocs - 241w ago
eittocs's Avatar
Quote Originally Posted by smarty94 View Post
AsbestOS secondary payloads.


So we leave stage 2 at "none" or put "hermesV3" there too.....

#22 - strauser85 - 241w ago
strauser85's Avatar
Ok.. so I want to update to the new psgroove. I would also like to have hermes v3 payload installed with the newest version of openmanger. i currently have hermes v2 and openmanger 1.14. Can someone please give me instructions on what i would need to do to make this happen. Thanks in advance for the help as i am just beginning to learn most of this.

#21 - ltent - 242w ago
ltent's Avatar
What version of f1 are you guys running to get it to work.. no matter what i do it stays at the loading screen.. no matter what payload.. no matter what bm/om... can anybody help me with that?