PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

February 14, 2011 // 4:54 pm - Here is a PS3 Custom Firmware I made using the recently released PlayStation 3 Modified Firmware Builder known as PS3MFW Builder v0.1.

I call it 3.55 PS3 CFW ZEROMX and the features are detailed below.

Download: PS3 CFW ZEROMX links removed at the request of zeromx.

3.55 PS3UPDAT.PUP
MD5 Checksum: 00D13A414DB3FFB0FD734A979892BAC6
SHA-1 Checksum: 530B359CB38D15C6C836AB9AA5A7FE00E329BAEC

3.55 PS3 CFW ZEROMX Features:

  • Added new icons to the XMB Game category
  • Patch LV1 hypervisor
  • Patch LV2 kernel
  • Patch package installer
  • Patch application launcher


PS3 CFW ZEROMX PS3MFW PS3 Modified Firmware 3.55 Arrives

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#61 - severusx - February 15, 2011 // 1:15 pm
severusx's Avatar
I don't have a lot of experience with the 3.55 based CFW, but I was under the impression that CFW like Wanikoko had a permanent payload/syscall built it that cased BD playback not to work and that Kmeaw did not but needed a lv2 patch in order do allow BD emulation.

This payload was then built into the BuM like MultiMan. I guess my question is, if I load the MFW and boot up the PS3 will the BD playback work as long as i don't fire up a BuM or add a lv2 payload manually?

#60 - EiKii - February 15, 2011 // 1:13 pm
EiKii's Avatar
FYI Multiman 01.16.00 works just fine, just put the BDEMU.bin in the USRDIR folder, and it works just as before,

#59 - Jack Straw - February 15, 2011 // 12:32 pm
Jack Straw's Avatar
I've only experienced the loss of BD playback when downgrading, and not on a slim, only fat. I don't think people are losing blu ray playback when flashing CFW or MFW of the same current FW level.

#58 - severusx - February 15, 2011 // 11:46 am
severusx's Avatar
Has anyone tested Bluray playback with MFW? I have packed my own, but am hesitant to install it for fear that I will loose BD Playback. I have a Slim running 3.41 Hermes CFW. My MFW is based on OFW 3.41 with Patch LV1 HV and Patch LV2 Kernel enabled.

#57 - zeromx - February 15, 2011 // 8:05 am
zeromx's Avatar
You can make CFW from version 3.10 – 3.55 using PS3MFW.

#56 - kkkdav - February 15, 2011 // 7:49 am
kkkdav's Avatar
PS3 CFW & MFW only for 3.55 or we make cfw 3.41 with this ?

#55 - zeromx - February 15, 2011 // 7:27 am
zeromx's Avatar
monstermm - Try via Recovery Menu... OMG! Enough already with this crap!... Lets get a few things clarified....

1. I made that CFW as an EXAMPLE with the default settings, so all those users who could not get PS3MFW installed could give it a try and take it from there....

2. This was NEVER meant to be an alternative CFW or one of those so called million CFW... and i only intended users of ps3news to use it and not outside source...

3. I only released it here on ps3news and never intended it to make headlines....

4. STOP MAKING A BIG DEAL OUT OF NOTHING!

In my defence, i honestly done it help the community but i was wrong and never again!

#54 - ro2 - February 15, 2011 // 7:26 am
ro2's Avatar
Working fine on my 60 gig pal ps3 . no brick!

#53 - monstermm - February 15, 2011 // 3:06 am
monstermm's Avatar
So if i download 3.55 CFW ZEROMX.rar, Do i simply just extract it to flash://PS3/UPDATE/

then head over to my ps3 and update my firmware from a storage device?

i've tried this and its saying my ps3 already has the latest firmware, no need to update. what am i missing? im on stock 3.55

#52 - Jes03 - February 15, 2011 // 2:39 am
Jes03's Avatar
Yep, thanks kakarotoks. The problem with multiman now is the lv2 patching was just removed so it now needs lv2.

And the difference between Waninkoko and Kmeaw for me is Kmeaw is more stable, less lockups but less compatibility. In Waninkoko I run everything from 3.41 but in Kmeaw not many work. Open Manager 2.1G and 2.1Iv2 no longer work signed or unsigned. They were the 2 I used so I had to change to multiman and now as lv2 isn't included I have to stay with an older version.

If 3.41 homebrew works in this cfw's I might just give it a try later tonight. I've already made 2 and still install one and see how it goes.

oh, Q1 was is it stable like Kmeaw or unstable like Waninkoko? I guess its stable.