Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links

Home PS4 News - Latest PlayStation 4 and PS3 News

James Bond 007 Blood Stone USA Requires 3.50 PS3 Firmware


Sponsored Links
226w ago - Similar to how Medal of Honor required PlayStation 3 Firmware 3.42 until a workaround followed by a fix surfaced, today James Bond 007 Blood Stone USA was released by DEFECT for PS3 JailBreak users, and the NFO File states it requires PS3 Firmware 3.50.

While the European version only requires Firmware 3.41, I have gotten the USA scene release version of James Bond 007 Blood Stone working fine here.

Although it initially requires PS3 Firmware 3.50, I modified the SFO File to version 3.41000 and removed the game's update folder.

Then I simply used the EBOOT.bin file from the MRN European version and it's now running on my JailBroken PS3 console. The game is currently installing the game data on my system as I write this, enjoy everyone!

James Bond 007 Blood Stone USA Requires 3.50 PS3 Firmware

Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!
Sponsored Links
Sponsored Links

Comments 47 Comments - Go to Forum Thread »

• Please Register at PS4News.com or Login to make comments on Site News articles.
 
#47 - spideygower - 225w ago
spideygower's Avatar
What am i doing wrong , I can't get any of the new games to load. I managed to get Hermes v 4 on to my ti 84 , i followed all he directions to load Blood stone but when i start the game with little big planet in the drive, it shows as little big planet not bloodstone. all the other games have worked!

#46 - Boo1974 - 225w ago
Boo1974's Avatar
LiLKube, that message you are getting refers to needing 107mb more than you currently have free. Just delete at least 107mb more before running the game.

#45 - Sti2nr - 225w ago
Sti2nr's Avatar
For those of you with black screens or bounce back to the xmb insert a disc in the ps3 and click on that after you have launched the game and are taken back to the xmb. Do not click on the apps folder to start games.

#44 - tpryor00 - 226w ago
tpryor00's Avatar
maybe a common game bug.. i had same issues with prototype but there it was a known bug. only chance is to try over and over. maybe with a disc inserted...

#43 - LiLKube - 226w ago
LiLKube's Avatar
I downloaded the EUR rip of this game and when I go to load it, it shows the MGM screen and then as it loads the activison screen I get a error that states I do not have enough HDD space to load game data and when I look to see how much I have it says I have over 3GB, but the game says I need at least 107MB and to exit and make space... ANY IDEAS?!?!

#42 - spideygower - 226w ago
spideygower's Avatar
I am so confused , i cannot get MOH to work at all. I have read all the posts and tried everything. I have a ti-84 JB, OM 2.1

I have tried to edit the param file and replaced the Boot file but just get a blank screen and a message "boot not found"
I cannot get hermes v4 on my ti either it keeps going to apps variables.

Can someone walk me through this as i know its going to get worse as new games come out?

Thanks

#41 - Boo1974 - 226w ago
Boo1974's Avatar
Thanks FireSokar for the reply.

It does make me think that I am missing something, especially as you have completed it. I've tried the euro one and the usa one with the euro eboot. When I hack the first camera in the Monaco level, on both copies, the x button presses that it requires of me exits me out of the hack routine.

If I use the square button it gives me 'access denied' no other buttons do anything. The game doesnt crash when I try. Its almost like I'm not interpretting the onscreen prompts correctly. I cant see how though, it seems quite obvious. Maybe its because of the jap ps3 button setup. What hex and backup launcher are you using?

I'll try deleting the game install data as you have suggested. Thanks for your help.

#40 - FireSokar - 226w ago
FireSokar's Avatar
Quote Originally Posted by Boo1974 View Post
I could be stupid but the James bond game works for me upto when I hack my first camera. The button presses that it asks me quits out of the hacking routine. Anybody else have this problem?

Latest gaia launcher on 60gb jap.

I have been able to complete the game. Have you tried deleting the game install data? or tried the usa release.

#39 - Boo1974 - 226w ago
Boo1974's Avatar
I could be stupid but the James bond game works for me upto when I hack my first camera. The button presses that it asks me quits out of the hacking routine. Anybody else have this problem?

Latest gaia launcher on 60gb jap.

#38 - Ps3KillzXbox - 226w ago
Ps3KillzXbox's Avatar
thanks for this... the game seems to work perfect.

 

Sponsored Links

Sponsored Links







Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News