PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

226w ago - Not long after Gaia Manager for Custom Firmware v3.55 arrived, PlayStation 3 developer drizzt84 updated his OBM PS3 Mod which includes support for PS3 backups to version 2.05.

Currently the release supports PS3 Custom Firmware v3.55 and can be found to download in the first post linked below.

Download: Gaia Manager V2.05 (3.55 PS3 CFW only)

Changes in Gaia Manager v2.05 include:

  • Use harcoded payload (less crashes)
  • Use another payload (with syscall36), it should never crash inside game now
  • Reminder Gaia Manager has the Sony logs cleanup since October 2010 and it's always active and working...



Gaia Manager v2.05 for PS3 Custom Firmware 3.55 Arrives

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#1240 - PS4 News - 116w ago
PS4 News's Avatar
Gaia is basically dated, you are better off trying the latest Iris or multiMAN for a PS3 backup game manager.

I will close this thread for the moment, at least until Gaia is updated again.. if ever.

#1239 - BraedonMorris - 116w ago
BraedonMorris's Avatar
Does this work on newest firmware?

#1238 - bigmit37 - 176w ago
bigmit37's Avatar
I currently have Gaia Manager 2.07 (or 2.09, the latest one) and am interested in using Multiman.

I have several games on my internal hard drive that I run through Gaia. Do I need to do anything specific to have those games read by Multiman?

I plan to delete Gaia manager after I install Multiman. Do I need to do anything specific to prevent deleting games from my internal hard drive as well?

Thank you so much.

#1237 - roman5566 - 176w ago
roman5566's Avatar
i don't know how or why but it's been working fine for me on gaia and on the new multiMAN... are you sure you did everything correctly ?

#1236 - MrMel - 176w ago
MrMel's Avatar
medal of honor does NOT work on 3.55 cfw kmea i've tried everything from all the tutorials and nothing works i use rogero manager. i tried installing gaia and multimman but none of them work on my ps3, at least the supposed proper versions of the programs that i have downloaded and put on my ps3, i am getting seriously PISSED OFF!

#1235 - PS4 News - 185w ago
PS4 News's Avatar
Here is a link to Gaia 2.07 but keep in mind it hasn't been updated lately and it appears drizzt84 also took the site in the first post offline as well.

Your best bet would probably be to use multiMAN as that is what most seem to use these days.

#1234 - 1juanone - 185w ago
1juanone's Avatar
How do I load it to my PS3's internal hard drive? I have Gaia Manager on mine, FWIW.

Actually, how do I download it?

#1233 - oVERSoLDiER - 188w ago
oVERSoLDiER's Avatar
Yes, you can bring it via FTP or external HDD on your PS3 and you can play every game that required Firmware 3.55 or below can be played without any problem. You can check the required Firmware version at damox.net/ps3gamesdb.php?type=PS3®ion=ALL in the PS3_SYSTEM_VERSION column.

#1232 - 1juanone - 188w ago
1juanone's Avatar
thanks for the reply. so do I just download and upload to my ps3? easy as that?

also how do i know what versions will be compatible? and how do i check?

#1231 - oVERSoLDiER - 188w ago
oVERSoLDiER's Avatar
First of all, the games are very cheap.

You can check the release notes from a game which you are interested in here (http://www.ps4news.com/subdomain.php?pagename=nfo) or look at the PARAM.SFO with an HEX-editor - when you downloaded and extract the game, to see which Firmware the EBOOT.BIN needs.