PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

231w ago - Today [C*] posted a guide on PSX-Scene with the help of plamenz on how to get Assassin's Creed Brotherhood working on PS3 JailBreak with PlayStation 3 Firmware 3.41.

For those already with the video game, here it is as follows: DO NOT SIGN ONTO PSN WITH THE BLES VERSION OF THIS GAME. IT ISN'T OUT UNTIL FRIDAY!

BLUS VERSION IS OUT NOW SO THAT'S FINE.

I have tested it on external with Hermes v4 with PSN, with disc inside. My Gaia manager didn't have the patch to 3.41 option, but I edited the game's .sfo anyway.

1. Install patch : EP0001-BLES00909_00-AC2TITLEUPDATE01-A0101-V0100-PE.pkg
2. Make empty folder ASSASSIN_ISO in USER DIR at BLES00909
3. Start Open Manager 2.1 +L2 patch to 3.41 ([C*] says: Or just edit the game's .sfo to 3.41)
4. Put some BD game
5. Start from BD icon
6. Wait for some mandatory install
7. Play the game and njoy

Tested 250GB Pal PL3+PSN iLLNESS. To be clear the folder has to be made in the folder of the game dump, not the update folder.

Link to the patch: (BLES00909 only)

http://b0.ww.np.dl.playstation.net/tppkg/np/BLES00909/BLES00909_T5/7bbc9e66e65c8929/EP0001-BLES00909_00-AC2TITLEUPDATE01-A0101-V0100-PE.pkg

Props to plamenz.

Update: An alternate US version (BLUS30537) guide by robg1983 is now posted HERE.

PS3 Debug Update Links (although not necessary per MRDOCA):

BLES00909-1-02: http://b0.ww.sp-int.dl.playstation.net/tppkg/sp-int/BLES00909/BLES00909_T6/12adf4e23d951718/EP0001-BLES00909_00-AC2TITLEUPDATE02-A0102-V0100.pkg

BLES00910-1-02: http://b0.ww.sp-int.dl.playstation.net/tppkg/sp-int/BLES00910/BLES00910_T4/ce354ec55b8a8681/EP0001-BLES00910_00-AC2TITLEUPDATE02-A0102-V0100.pkg

BLES00911-1-02: http://b0.ww.sp-int.dl.playstation.net/tppkg/sp-int/BLES00911/BLES00911_T3/fb2b7ed49351814a/EP0001-BLES00911_00-AC2TITLEUPDATE02-A0102-V0100.pkg

BLUS30537-1-02: http://b0.ww.sp-int.dl.playstation.net/tppkg/sp-int/BLUS30537/BLUS30537_T4/9ad9b01d4c963334/UP0001-BLUS30537_00-AC2TITLEUPDATE02-A0102-V0100.pkg

Assassin's Creed Brotherhood is Working on PS3 JailBreak 3.41

Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!


  • Sponsored Links




#90 - MrAmitoz899 - 228w ago
MrAmitoz899's Avatar
what about demo manager instead of using hermes ?

#89 - lbolanos - 229w ago
lbolanos's Avatar
I was receiving 80029564 error and i think it was because i had gaia old version.

Just for other people.

Thx

#88 - Fusseltuch - 229w ago
Fusseltuch's Avatar
No new HDD needed. Just reformat or empty it with partedmagic (partedmagic.com) and insert it again to your PS3. It'll take care of the rest

#87 - ping203 - 229w ago
ping203's Avatar
I confirm brick with no disc. Need new HDD because can't format old HDD in ps3. Use this HDD for PC or Laptop no problem

#86 - hoosiwatta - 229w ago
hoosiwatta's Avatar
i've tried every update (retail, debug, qa), sfo fix combo using a psjailbreak and nothing works. guess it just doesn't work with this device

#85 - mandarin21 - 229w ago
mandarin21's Avatar
bricking with no disc in BD Drive confirmed. HD format required... AVOID USING DIRECT LAUNCH!!!

Using eclips3 with v4b+3.5 spoof.

#84 - misiozol - 229w ago
misiozol's Avatar
Quote Originally Posted by infernum1988 View Post
You need download and install the DEBUG 1.01 patch , not 1.02 or retail patches,after this should work.
And try to edit SFO to 3.4000

If you can point which one is it be cause I'm lost by now I have bles00910.

#83 - infernum1988 - 229w ago
infernum1988's Avatar
Quote Originally Posted by KirasiN91 View Post
ok so, i got the BLES00910 version... this is what i did:

1) copy to HDD with gaia
2) download and install the retail 1.02 patch for 00910
3) create the ASSASSIN_ISO folder in the game directory, so in the same place with the game and update directory,if that makes sense
4) edit the SFO to 3.4100

So i run the game with disc and... well, black screen ps3 froze

Can someone give suggestions to what went wrong? also i am not using a payload with 3.50 spoofing, since i don't think its needed, or is it? i mean, i did change the sfo and all o.o. Help much appreciated, gonna try re-copying and doing everything all over again with OH 2.1 *installing it now*

*facepalm* my bad, i had the AC 2 patch on my usb... and installed that one by accident, game works fine with what i did.


You need download and install the DEBUG 1.01 patch , not 1.02 or retail patches,after this should work.
And try to edit SFO to 3.4000

#82 - misiozol - 229w ago
misiozol's Avatar
Quote Originally Posted by KirasiN91 View Post
ok so, i got the BLES00910 version... this is what i did:

1) copy to HDD with gaia
2) download and install the retail 1.02 patch for 00910
3) create the ASSASSIN_ISO folder in the game directory, so in the same place with the game and update directory,if that makes sense
4) edit the SFO to 3.4100

So i run the game with disc and... well, black screen ps3 froze

Can someone give suggestions to what went wrong? also i am not using a payload with 3.50 spoofing, since i don't think its needed, or is it? i mean, i did change the sfo and all o.o. Help much appreciated, gonna try re-copying and doing everything all over again with OH 2.1 *installing it now*

*facepalm* my bad, i had the AC 2 patch on my usb... and installed that one by accident, game works fine with what i did.

Could you be more specific how you manage it to work , which update you have used, what is OH 2.1 ? which manager update and payload have you used? i'm always getting black screen or error 8001009 what i'm doing wrong i have tried all of updates and follow step by step instructions , i'm using om2.1i and hermes 4vb with spoof and psn any suggestions?

#81 - Goodoltom - 229w ago
Goodoltom's Avatar
Hi,

I am using OM 2.1 and Hermes V4b (ipod nano). I downloaded Assassins Creed Brotherhood, did all the procedure. It was working fine until Sequence 4 Part 5. I was playing the game, my brother turned off PS3 (switched off the main switch).

My problem is when I start the game with OM. It just shows a black/blank screen. Does anyone know how to fix this issue?

Please help

Thanks in advance!

 











Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News