PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

February 5, 2012 // 9:04 pm - This weekend some videos were posted by Kike and DemonHades demonstrating MAPS3LV2_Load alongside multiMAN 4.0 on JFW-DH CFW 3.56 MA.

To quote, roughly translated: Hello demons, as we all know after the departure of JFW-DH 3.56 some users have experienced an error.

For example: black screenshots consoles backwards compatible with PS2 games, movie reproduction in BD, mini games... This is why a patch of MA LV2 gives some kind of conflict... So the mini games do not work etc.

Well that was till today, after a large study by blackdeath I come to show how we solved these problems little by little in the next video will MAps3lv2_load, basically what we can do is load a new LV2 in ram as the mini games are no longer a problem.




UPDATED: Well I can say that the problem of the failure of some movie is playing by the lv2 stripe! I have all working all my movies from the ofw lv2. I will continue with detail. Uninformed of saludo. Kike

UPDATED-2: From dust and also works MASCOMPATIBLELV2 loading and imagine the PS2 games also but without a retro console I can not prove.

UPDATED-3: Multiman OR 4.00 THANKS TO THE FUNCIONAND MASCOMPATIBLELV2, This is because deank, lock the keys of MA... 1 greeting deank.




Acknowledgements: blackdeath, by leaving us more impressed every day, to show us the way DemonHades By and by their daily struggle.. mak, kiki (without you this would not be the same THANKS for being there every day) there... and kike, to continue showing me every day that is a bully: lol: Na seriously is a pleasure to be with you in office greetings...


Videos: MAPS3LV2_Load & multiMAN 4.0 on JFW-DH CFW 3.56 MA

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew.



#5 - Thursday - July 20, 2011 // 5:45 am
Thursday's Avatar
Will this allow the running of games that include the 3.6x keys in their boot files? (ie Portal 2 and NCAA foOtball 12)

#4 - TheShroomster - July 20, 2011 // 4:58 am
TheShroomster's Avatar
Very nice.... 2 PS3's minimum downgrade on 40gb fat 1.90 and 2.90 on my slim. Now just need the FW released, i think its gonna be fun to play with. Thanks DH

#3 - NTA - July 20, 2011 // 4:45 am
NTA's Avatar
Some people use software to convert psx games into eboots for the psp. Would there be anyway to convert those into being compatible with the PS3?

#2 - saaqi - July 20, 2011 // 4:33 am
saaqi's Avatar
wow ps2 games and PSN access this sound like the best thing in a long time happening to my PS3, I hope PSN solution works for long but guess that would be stupid to wish for any way PS2 games running will be fun.

#1 - Neo Cyrus - July 20, 2011 // 3:56 am
Neo Cyrus's Avatar
This upcoming CFW is the most exciting news in a long time. The license generator for PSN games especially caught my attention, one of my PSN games hasn't been functional since 3.41, so perhaps this could take care of it. As for activating the 8th SPU, too bad it won't do any good for games considering they're programmed to use a maximum of 6 so I suppose it'd only be good for homebrew. Would it be possible to disable the hypervisor security that runs on 1 of the SPUs? Having all 8 SPUs available for the lulz would be nice.