PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

December 12, 2012 // 3:56 am - Following up on Rogero 4.30 v2.03, today I have a MCLOW Minimum Rogero 4.30 v2.03 PS3 CFW Mod v0.07 demo video followed by v0.08 to share!

Below are the complete details, as follows:

Download: Minimum MCLOW Mod v0.08 for Rogero 4.30 v2.03 / Minimum MCLOW Mod v0.08 for Rogero 4.30 v2.03 (Mirror)

ROGERO 4.30 v2.03-MCLOW MOD v0.07

WHAT this mod does:

  • Pictures modded to Data (psp\minisgames, memorycardutility, ps3gamedata, ps3saves, vitadata & xmbm+datamanager)
  • Music modded to Packages (xmbm+ package install manager)
  • Video modded to Multimedia (xmbm+ multimedia manger)
  • TV modded to PSX (playstation one games)
  • Game modded to PS3(Disc and APP\home)
  • Network modded to Homebrew (all games+homebrew)
  • PSN sorted (signin, trophy, shop, plus, remote, browser, xmbm+downloadmanager)
  • Added new bigger wave
  • Added new health screen
  • Added new longer gameboot

NOTES:

  • Only tested on ROGERO 4.30 v2.03

PROBLEMS (need to be fixed):

  • The xmbm+ install manager isn't working right- you can delete pkgs but u cant see them under install? --> (but normal rogero installer still is working!)
  • If you want to exit memorycardutility it hangs ---> (you can move saves etc. it just hangs if you want to go back)
  • icons need to be fixed for PICTURES, MUSIC, VIDEO, TV & NETWORK
  • PS1 games are shown under psx section & Homebrew (but it only should in psx section)

HOW TO INSTALL:

1- Make a back up from dev_blind & keep on a safe place!!!
2- Install the newest install_package.pkg from multiman!
3- Start install_packages from xmb!
4- When the the package installer has started up do nothing just leave it running!!!
5- On your pc run ur ftp program and
6- Copy xmbmanpls folder to hdd0:\game\
7- Copy resources folder to dev_blind:\vsh
8- Go back to ps3 and triangle
9- Now you should see the modded XMB

OPTIONAL:

10- if you want showtime under mutlimedia just install showtime.pkg




LOOKING FORWARD to find a couple guys to help me for the final release! there's not much left to do but i'm very new to this and i don't know very much about xml programming and stuff... i'm really having problems to categorize between PSN\PS3 and PS1 and homebrew...

The final version should be like this:

  • All games except homebrew and psx from HOMEBREW back to PS3
  • Homebrew only should show homebrew then!
  • New PS3 section should only show PSN and PS3 games NO PSX GAMES

I'm also looking for somebody who can help me make a PKG installer for the theme?



greetz seemann aka mclow


Video: MCLOW Minimum Rogero 4.30 v2.03 PS3 CFW Mod v0.07 Demo

PlayStation Follow us on Twitter, Facebook and join us at our new site WWW.PSXHAX.COM!



#10 - Hernaner28 - October 22, 2012 // 8:49 pm
Hernaner28's Avatar
OH.. god .. this is cool.

I'd say that we should still wait for testers even if it's from Rogero.

#9 - BluRay - October 22, 2012 // 8:49 pm
BluRay's Avatar
Since we might get 4.25~4.30 CFW soon, I won't download it.

#8 - G Sus - October 22, 2012 // 8:47 pm
G Sus's Avatar
saying its gonna take 1hr 17mins for me to get, i'm highly trained in waiting and the suspense is killing me lol

#7 - smokyyuwe - October 22, 2012 // 8:38 pm
smokyyuwe's Avatar
I have it downloaded and simply waiting for a no-brick confirm.

tech, you may want to add the whole "download and install at your own risk" thing to your post. People are silly sometimes.

+1 Rogero for speedy-goodness.

#6 - G Sus - October 22, 2012 // 8:36 pm
G Sus's Avatar
lol, can't wait to test it, download is taking ages as expected, half the worlds ps3 owners must be downloading it hope its not going to lead to enough bricks to build a temple.

#5 - Zarcha - October 22, 2012 // 8:36 pm
Zarcha's Avatar
Does 3.55 back then?

#4 - Lando43 - October 22, 2012 // 8:35 pm
Lando43's Avatar
I'm sure Rogero know his thing, but don't install this yet until we know:

VERY IMPORTANT: Can you install future CFWs on this CFW? in other words, is it modified to accept 3.55 signed PUPs because ofw 4.21 obviously doesn't if this doesn't do that, you''ll be stuck on this FW without a hardware flasher. unable to install future CFW.

so if you don't have a flasher, DON'T INSTALL. It should work but we don't know about the future yet.

#3 - technodon - October 22, 2012 // 8:32 pm
technodon's Avatar
must be installed from 3.55 before any asks.

#2 - windrider42 - October 22, 2012 // 8:30 pm
windrider42's Avatar
Definitely trusted.

#1 - G Sus - October 22, 2012 // 8:28 pm
G Sus's Avatar
thanks, been waiting for someone respectable to post something.

i'll check it out as soon as it downloads