PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

January 15, 2012 // 6:07 am - Below is an update from our Team AC1D ongoing thread on how current PS3 games work on lower Custom Firmware.

Finally, after a long period of a scene that got riddled by money hungry dongle suppliers we uncover this big scam and show you how things actually work.

First of all, none of the code the dongles use comes from the creators. All files used come directly from higher PS3 firmwares. This works by using plugins / SPRX's who are basically just drivers, from a higher PS3 firmware.

To get games to work, you need to use the files from higher firmwares, that games require. Those plugins we are talking about, also have the decrypt information stored in them that the games use to work.

Some of the newer SPRX's are compatible with older firmwares and can be used on older firmwares quiet easily. All you need to do is place them in the right folder and that's it.

Of course this procedure doesn't work with all the games quite so easy, some of the 3.6+ games load right away, others need some fixing. This fixing is done by patching the SPRX's to work with the lower firmware. Porting the drivers, so they can work with lower firmwares should be the easiest task.

Basically all this DRM does is nothing. The stick holds some drivers, like i explained earlier in this post, and lets the system use them. The HyperVisior LV1 Patches are nothing more then redirections to the USB stick / DRM fake.

The USB stick holds some dev_flash files, the system then uses. Its basically the same thing we did in the early stages of the Custom Firmware to load modified files quick and easy.

So after knowing all this, this explains why the dongles use DRM on their USB stick, simply to not let us see that they are really just scamming us with the cheapest materials they could find and some (by now old) dev_flash files stored in it. It's nothing more, and I'm sure that TeaM AC1D will empower more things and work on more in the future then the dongles have in last months.

We love Open Source and that's why we share this information with you. This needs to be stopped and we should all join hands to finally put an end to all of this. Use this information and do what you have to do.

Our respect goes out to Kakaroto, grafchokolo, Hermes, Deank, JaiCraB, Jjolano, Stoker25, Redsquirrel87, GeoHot, Condorstrike, Team Hades and everybody else we forgot to mention here.

Don't let yourself get fooled by these dongles guys and happy hacking to everyone!

-Team AC1D-


Team AC1D Uncovers How Current PS3 Games Work on Lower CFW

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#215 - Transient - January 16, 2012 // 6:12 pm
Transient's Avatar
I wonder, if running 3.60+ games can be achieved by replacing a few SPRX files, does that mean the 3.60+ keys are stored in the SPRX themselves instead of in appldr? If not, then does it mean 3.60+ doesn't really use a new key but instead some form of obfuscation?

As for the comment earlier about the people flaming devs, I think a certain amount of that is subterfuge (eg. Them trying to discourage people). Otherwise why wouldn't the other console scenes have the same jerks over there?

#214 - wyldstallyn - January 16, 2012 // 4:28 pm
wyldstallyn's Avatar
Cfwprophet... would access to a higher than 3.60 sdk help your cause? I'm not saying I have it... i'm just wondering if sdk helps in this type of hacking

#213 - PS4 News - January 16, 2012 // 2:04 pm
PS4 News's Avatar
Please keep this thread on topic guys, sadly we don't have time to sift though junk replies so we are just nuking them and issuing infractions.

#212 - SanctumSlayer - January 16, 2012 // 11:12 am
SanctumSlayer's Avatar
Because Uncharted 3 original came with a 3.7x eboot but it had a patch that was later release that utilized a 3.55 eboots thus making it playable on cfw.

#211 - Emad47 - January 16, 2012 // 10:53 am
Emad47's Avatar
can some one explain me how did uncharted3 fixed for 3.55 while other 3.6+ games not?

does it mean hackers can fix other games too but they don't because of freaky false dongle??

sorry for my english

#210 - bloodyface - January 16, 2012 // 10:35 am
bloodyface's Avatar
First of all, i won't debate if this new is true or not but I read a comment from CWprophet that he wonders why devs stopped working or releasing stuffs for 3.41 which offers more possibilities for development and hacks due to a big lack of security before Patches of Sony on 3.55 (and maybe 3.41v2)

It is the 1st time since the update of 3.55 (with arrival of CFW3.55), this comment of CFWprophet, I hear something so logic so obvious so clever or so smart, however you call it but I just want to thank this team Acid, not for releasing CFW or exploit for 3.6+ but I thank you for this proof that there is still one dev or team thinking properly freely (no money) before releasing like all those different shitty CFW3.55 and for the benefit of all.

I support you for you "battle" against those donglers making money this is why I never bought those dongles even install 3.55 cfw to stay on 3.41 OFW waiting a smart dev (lol a cfw prophet , well done your nickname) who will realize that for hack and development 3.41 is the best one for progress of ps3 scene

I have some question for curiosity: from the list of functions I don't see functions of backups PS2/PSP or swapmagic for BC PS3: it will be possible or not to play PS2 dongleless and discless?

and also, will you release a CFW 3.41 only or also a payload to update 1st generation dongle? (there are no drm-dongle and people who bought 1st Gen dongle have done it to keep their official 3.41 (like me waiting your coming back lol)

thanks

#209 - GrandpaHomer - January 16, 2012 // 10:23 am
GrandpaHomer's Avatar
Having 4.0 CFW doesn't necessarily mean though that it will be possible to install it via / over 4.0 OFW - it could be that only way to put it on will be via pre 3.56+ FW ...

#208 - nextbike - January 16, 2012 // 9:49 am
nextbike's Avatar
I know how it works and this is not even close. Has nothing to do with system files I think.

#207 - Tiger007 - January 16, 2012 // 8:19 am
Tiger007's Avatar
Or use a flasher I think... This is the best news of this year for the ps3 scene. Man what a shame on the dongle suppliers... anyway team AC1D, thanks for this share with us !

#206 - MimmoD360 - January 16, 2012 // 8:00 am
MimmoD360's Avatar
People who are stuck in OFW 4.00 just have to wait their turn