PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

June 18, 2013 // 5:28 pm - Following up on Rogero CEX 4.40 v1.03 PS3 CFW, today PlayStation 3 developer Rogero has made available Rogero CEX 4.41 v1.00 PS3 CFW alongside NOR / NAND AutoPatcher v0.05 with details below.

Download:


Rogero_CEX4.41_V1.00.PUP MD5 Hash: f8edbf7b45180f823f4298b388ecfb9b
Rogero_CEX4.41_V1.00.PUP Size: 193 MB (203,187,987 bytes)

To quote: Hi everybody, I was away for a long while, a lot of work and real life projects to handle lately, I don't even have time to follow the scene news but I still managed to pre-order a Launch Day Edition PS4 and a Day One Xbox One too.

Here's my build of the CFW4.41 v1.00 (it's still v1.00 the very same PUP built initially) and honestly this may be the last too, I may not have the time to work on all the reversing/patching/building of future firmware versions.

The CFW have all the basic patches needed as usual but ToolBox payload was not updated and not included this time so ToolBox won't show on [app_home] (before anyone start asking about it).

This CFW was tested on most PS3 Models by different testers and no problems were encountered. But as any CFW release you must install it with caution and by following proper instructions, No one will be held responsible for any damage caused.

Rogero CFW4.41 v1.00 Changelog:

  • ReactPSN patch to work offline without the need to log into PSN at all.
  • noBD/noBT patches to allow installation on consoles with broken BluRay Drive or Bluetooth board.
  • This CFW can be installed fine from XMB Update over OFW3.55 or any CFW ver: 3.55/4.21/4.30/4.40/4.41
  • HDD can be swapped/changed and the CFW will re-install without any problem.
  • Patched LV1 to disable LV2 Protection.
  • Patched LV1 to add peek/poke support.
  • Patched LV1 Core OS Hash Check (to prevent Bricking on non-dehashed downgraded consoles)
  • Patched LV2 to add peek/poke support.
  • QA Flag enabled by default to allow for easier downgrading using Recovery Menu.
  • RSOD screen bypass patch for RSOD machines (it won't fix the RSOD but allows the PS3 to boot fine into XMB)
  • PSN/SEN access is available but it's not recommended.
  • It can run games signed with Keys up to version 4.41 without any Eboot/Sprx patching needed.
  • The CFW can be used directly for Downgrading with Hardware flashers using the new tool PS3 Nor and Nand Auto Patcher v0.05

PS3 Nor and Nand Auto Patcher v0.05 ChangeLog:

  • Added new Rogero CFW4.41 v1.00 patches to support OFW4.41 downgrading.


Rogero CEX 4.41 v1.00 PS3 CFW & NOR / NAND AutoPatcher v0.05 Out

Rogero CEX 4.41 v1.00 PS3 CFW & NOR / NAND AutoPatcher v0.05 Out

PlayStation Follow us on Twitter, Facebook and join us at our new site WWW.PSXHAX.COM!



#10 - Hernaner28 - October 22, 2012 // 8:49 pm
Hernaner28's Avatar
OH.. god .. this is cool.

I'd say that we should still wait for testers even if it's from Rogero.

#9 - BluRay - October 22, 2012 // 8:49 pm
BluRay's Avatar
Since we might get 4.25~4.30 CFW soon, I won't download it.

#8 - G Sus - October 22, 2012 // 8:47 pm
G Sus's Avatar
saying its gonna take 1hr 17mins for me to get, i'm highly trained in waiting and the suspense is killing me lol

#7 - smokyyuwe - October 22, 2012 // 8:38 pm
smokyyuwe's Avatar
I have it downloaded and simply waiting for a no-brick confirm.

tech, you may want to add the whole "download and install at your own risk" thing to your post. People are silly sometimes.

+1 Rogero for speedy-goodness.

#6 - G Sus - October 22, 2012 // 8:36 pm
G Sus's Avatar
lol, can't wait to test it, download is taking ages as expected, half the worlds ps3 owners must be downloading it hope its not going to lead to enough bricks to build a temple.

#5 - Zarcha - October 22, 2012 // 8:36 pm
Zarcha's Avatar
Does 3.55 back then?

#4 - Lando43 - October 22, 2012 // 8:35 pm
Lando43's Avatar
I'm sure Rogero know his thing, but don't install this yet until we know:

VERY IMPORTANT: Can you install future CFWs on this CFW? in other words, is it modified to accept 3.55 signed PUPs because ofw 4.21 obviously doesn't if this doesn't do that, you''ll be stuck on this FW without a hardware flasher. unable to install future CFW.

so if you don't have a flasher, DON'T INSTALL. It should work but we don't know about the future yet.

#3 - technodon - October 22, 2012 // 8:32 pm
technodon's Avatar
must be installed from 3.55 before any asks.

#2 - windrider42 - October 22, 2012 // 8:30 pm
windrider42's Avatar
Definitely trusted.

#1 - G Sus - October 22, 2012 // 8:28 pm
G Sus's Avatar
thanks, been waiting for someone respectable to post something.

i'll check it out as soon as it downloads