PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

November 30, 2011 // 2:31 pm - Following up on the release of PS3 Firmware v4.00, today Sony PlayStation 3 hackers Cyberskunk and evilsperm have once again updated Rebug to version 4.00 Version Spoofer and Rebug Update Package 0.4 (3.41.3) and 0.6 (3.55.2) for Custom Firmware users.

Download: Rebug 4.00 Version Spoofer 2.1 / Rebug 4.00 Version Spoofer 2.1 (Mirror) / Rebug Update Package 0.4 (3.41.3) and 0.6 (3.55.2)

From their page: Rebug 4.00 PS3 Version Spoofer 2.1

THIS DOESNT ALLOW PSN - USE AT YOUR OWN RISK - THIS WILL NOT WORK ON REBUG FIRMWARE

Thought we would get it done quick this time around, 4.00 Version Spoofer 2.1 is now available for 3.41 and 3.55. We have added a little extra flavour in the form of reActPSN 2.0 compatibility for both your normal and spoofed vsh.self. The app backs up your current files before activating the spoof, then auto reboots.

INSTALL: Press L1+CROSS to INSTALL 4.00 Version Spoof files to your PS3

ACTIVATE/DEACTIVATE: Press L1+CROSS to ACTIVATE/DEACTIVATE (System will reboot)

UNINSTALL: Press L1+CIRCLE to UNINSTALL (this will deactivate the spoofer, remove the spoof files from dev_flash and reboot if needed)

NOTE: Your PS3 will need to be restarted to use reActPSN 2.0 if you HAVE INSTALLED but NOT ACTIVATED the Version Spoofer.

Big thanks to blastleaf for the artwork. Credit to Hotz8611 for reActPSN 2.0

Rebug Update Package 0.4 (3.41.3) and 0.6 (3.55.2)

THIS DOESNT ALLOW PSN - USE AT YOUR OWN RISK

Install Rebug Update Package 0.4 (3.41.3) or Rebug Update Package 0.6 (3.55.2 & TB Edition) to update REBUG’s version spoof files to 4.00 and enable reActPSN 2.0 compatibility. As usual all previous fixes and updates are included.

UPDATER WILL PERFORM THE FOLLOWING TASKS

  • Update the Rebug Selector package to Rebug Selector 1.5.1 and 1.6.1 (Finally got around to fixing the display resolution on HD tv’s)
  • Update the current version spoof files to 4.00
  • Add reActPSN 2.0 compatibility (Credit to Hotz8611)

INSTALL

1: Install Rebug_Update_Package.pkg file from XMB
2: Run Rebug Update Package from the [Games] menu
3: Follow the on screen prompts
4: PS3 will reboot if needed when finished

NOTE: Once the PS3 has rebooted you can delete Rebug Update Package from your XMB as it is not needed.

NOTE: Rebug Selector 1.5.1 and 1.6.1 are identical in their function but for some reason on random PS3 Rebug Selector 1.5.1 (Which we consider to be the more user-friendly) freezes. We have included them both just incase.

Enjoy

~ Codename: REBUG

In related news, SonGoku84 (aka SGK) has also released a modified (unofficial) version dubbed SGK 4.0 Spoofer and to quote, roughly translated:

Voilla for you spoof Rebug change from 4.00 in my care!!

Installation: Press L1 + X to install version 4.00 in the PS3.

Activate/Deactivate: Press L1 + X to ACTIVE / deactivation (the system reboots)

Uninstall: Press L1 + Circle to Uninstall NOTE: the matching block games that spoof uses reactpsn 2.0 since the vsh.self is patched. Enjoy.


Rebug 4.00 Version Spoofer 2.1, Update Package 0.4 and 0.6 Out

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#294 - monkeybizz - June 2, 2012 // 11:00 am
monkeybizz's Avatar
Don't worry not wasting money, it is on my account when i get a legit PS3!

#293 - JW117 - June 2, 2012 // 8:06 am
JW117's Avatar
With proxy or searc for a ps3 patch blocker.

#292 - Windstyle - June 2, 2012 // 7:05 am
Windstyle's Avatar
How can i do this thanks in advance.

I mean the problem is i can play singleplayer on 1.0 patch but if i whant multiplayer i have to update to 1.07 patch. When i install the patch it gives me the error.

#291 - pr0p0sitionJOE - June 2, 2012 // 5:14 am
pr0p0sitionJOE's Avatar
Just like I asked many others for doing foolish things, so I'm asking you... What would you do with Journey on CFW 3.55 even if you manage to get it? The game is FW 3.70 and not crackable as yet.

Do you even have proper and original pre 3.55 act.dat file to even consider getting usable rifs which you can convert to raps? People, STOP WASTING YOUR MONEY! If you want to contribute send me a PM and I can purchase good, but only will do so with 3.55 games. No point getting something whan cant be fixed.

#290 - HeyManHRU - June 2, 2012 // 4:45 am
HeyManHRU's Avatar
It's because the update is 3.60+. You can try changing the game version to 1.07 to bypass the update.

#289 - Windstyle - June 2, 2012 // 3:50 am
Windstyle's Avatar
Hi guys since following the great news of psn support i tried to play several games without much of a problem, but i really wanted to play red dead redemption multi. Now i run the game without a problem on singleplayer but if i whant to go on multiplayer i have to update patch 1.07 and when i do so it exit the game and it shows me the following error "An error occurred during the start operation.(80010017)". Thanks in advance sorry for the bad english.

#288 - monkeybizz - June 2, 2012 // 3:06 am
monkeybizz's Avatar
Trying to grab journey, but getting error 80029519 when pressing on the download link. They even took my money already ! Any solutions to this, would be appreciated.

#287 - gab1ka - June 2, 2012 // 3:01 am
gab1ka's Avatar
How can i change the MM title?

#286 - elser1 - June 1, 2012 // 7:05 pm
elser1's Avatar
excellent point.. i didn't even think of that when i noticed it. better to be safe eh, but i really can't see sony actually banning people but then again it is sony.

#285 - HeyManHRU - June 1, 2012 // 6:51 pm
HeyManHRU's Avatar
I just want to warn people that using multiMAN while on PSN will show you being on multiMAN (thanks elser ). So I would recommend changing the title of multiMAN to something like PES 11 or whatever just in case.