PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

132w ago - Following up on his previous update, today HDMadness has released PS3 ErmaC 4.30 CFW v1.2 which includes improved XMB Stability and he is pleased to confirm no PlayStation 3 flashers are necessary from this release onward.

Download: ErmaC 4.30 CFW 1.2.rar / ErmaC 4.30 CFW 1.2.rar (Mirror) / ErmaC 4.30 CFW 1.2.rar (Mirror #2)

PUP MD5: 90EF8FD8F6D2B2DA106C38DD08DC9C66

Below are the details, to quote: Hello m8, New version released, we can now leave the flashers alone...

  • More Stable than any other 4.30 CFW out there
    (Tested with numerous PS3, slim and phat models)
  • Can run games with the latest updates signed with Keys up to 4.30 without any patching needed
  • PSN enabled
  • Cinavia protection disabled

Changes since 1.1:

  • Some small bugs fixed (XMB oriented)
  • Removed some icons from XMB (they were not needed and helped improving XMB stability), including PSHome. No more "demo mode", if you still want to use PSHome please install 'PSHome_ErmaC_4.30_CFW.pkg' included in the package
  • A few cosmetic changes

*This CFW will not brick your PS3 System or Harddrive if you install it properly. Use it with caution, the author of this CFW will not be held responsible for any damage that may be caused to your system.

You need to be on 3.55 cfw or ofw to install ErmaC CFW. Please downgrade using the proper procedures and after downgrading please install and run 'toggle_qa.pkg' on your PS3 before upgrading again to the new version.

Use exactly the same precautions on upgrading/downgrading used on other CFWs to avoid any complication. Enjoy!

*Thanks to PS3News.com for their continued support.

Finally, below is a demo video from the last release in action for those who missed it.




PS3 ErmaC 4.30 CFW v1.2 is Now Available, XMB Stability Improved

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#278 - DPit - 130w ago
DPit's Avatar
Did that and I'm on 1.4 now. Thank you.

#277 - mooze - 130w ago
mooze's Avatar
You can't just upgrade from ErmaC 4.30 CFW v1.3 to ErmaC 4.30 CFW v1.4. You need to downgrade back to 3.55 and dehash and only then you can install ErmaC 4.30 CFW v1.4.

#276 - DPit - 130w ago
DPit's Avatar
I have downloaded version 1.4. Tried to update my ps3 but I got this message "The data is corrupted. (8002F15E). I'm on version 1.3 now and I didn't get that message when I updated my ps3 to 1.3.

Any help about this? Thanks.

#275 - sohail579 - 130w ago
sohail579's Avatar
thank you all for your help i have now successfully upgraded to 4.30.. i was wondering if i was to log on to psn is there a definitive answer yet as to weather you would get banned?? and if so does your console get banned or just your account?

on another note this firmware has been running fine for the past few hours ive messed around with it..

one last question all my games signed for 3.55 still work is this normal or is it still advised to get the original eboots?

#274 - PS4 News - 130w ago
PS4 News's Avatar
All multiMAN revisions are posted in the ongoing thread, here is the current last page of it with the most recent updates: http://www.ps4news.com/forums/ps3-hacks-jailbreak/cobra-usb-ps3-dongle-runs-blu-ray-ps1-isos-psp-minis-118726-35.html

#273 - sohail579 - 130w ago
sohail579's Avatar
i tried to update within multiman but it just says can not connect to server

#272 - SeraphinEveles - 130w ago
SeraphinEveles's Avatar
i dehashed anyways (again, better safe than sorry.)

dunno about that old version of MM, but you should be able to update from right inside of it. as for kmeaw, you might have to check around a bit for that. i fortunately still had my copy of it on my HDD.

#271 - sohail579 - 130w ago
sohail579's Avatar
Quote Originally Posted by TitanTX View Post
If you have not downgraded then you do not need to rehash but do so just as a precautionary measure to avoid anything going wrong with the upgrade. Hope this helps


thats great thanks will do it

also do you have a link for the newest multiman that will work on my kmeaw?

#270 - TitanTX - 130w ago
TitanTX's Avatar
If you have not downgraded then you do not need to rehash but do so just as a precautionary measure to avoid anything going wrong with the upgrade. Hope this helps

#269 - sohail579 - 130w ago
sohail579's Avatar
wow thanks for the indepth answer.. cant thank you enough.. i followed the link you sent but it says i need to dehash and use QA if i downgraded but i have never been above 3.55 do i still need to do it?

also do you have a link for the new multiman for 3.55kmeaw?

thanks again