PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

205w ago - Similar to Brink for PS3, LA Noire now has a retail update patch v1.01 built with Sony's 3.5 SDK that allows users to run the PlayStation 3 game on PS3 Custom Firmware including Kmeaw and Rebug CFW via MultiMAN.

Download: LA Noire (BLES-00933) PS3 Patch Update / LA Noire (BLES-00933) PS3 Patch Update (Mirror) / LA Noire (BLES-00933) PS3 Patch Update (Mirror #2) / LA Noire (BLES-00933) PS3 Patch Update (Mirror #3) / LA Noire (BLES-00933) PS3 Patch Update (Mirror #4) / LA Noire (BLES-00933) PS3 Patch Update (Mirror #5) / L.A. Noire PKG FIX 3.41 EUR+USA by zhuge

Finally, some notes on getting the title to run on PS3 Custom Firmware are below, as follows:

The patch was designed for the EUR version of the game. Use the param.sfo to change the USA version before installing the patch.

How to:

  • Change the PARAM.sfo of LA Noire to BLES00933 instead of that orginal BLUS.
  • Change the PARAM.sfo of LA Noire required fw to 3.55 (or let MM do it).
  • Save the file.
  • Overwrite the original param.sfo with the one provided.
  • Install the pkg update patch.
  • Run LA Noire on multiman! Then play the game.
  • Tested on 3.55 Kmeaw's from internal, the game can be started discless.

Note: If your PS3 controller isn't working after you get to play, exit game and run it without sel+x on multiman. Select+x is only needed for it to install. Now your controller should work.


LA Noire Now Working with Patch on PS3 Custom Firmware

Stay tuned for more PS3 Hacks and PS3 CFW news, follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 Custom Firmware Forums for the latest PlayStation 3 scene and PlayStation 4 scene updates and fresh homebrew PS3 Downloads. Enjoy!


  • Sponsored Links




#59 - libizz - 205w ago
libizz's Avatar
Hi,

I'm having an issue, that after doing everything as instructed, when going back to XMB I have a "corrupt data" -icon instead of the game icon, and the game cannot be started. This also started to happen with all other the other games I tried running via Multiman. I had to delete LA Noire game folder and after that my games started working again. But the question remains, how to get LA Noire working?

#58 - dannyocean - 205w ago
dannyocean's Avatar
I had some of the same issues with cutscenes missing, no talking by the characters, and freezing at the newspaper.

What I originally did, when I had issues, is put the game on an external and copied everything to the internal from that. The only file I FTP'd (using FileZilla) over was the large 14GB file, and I used MultiMan to FTP it over. Do not know what caused issues with this, but I did have issues.

What fixed the problem - I deleted ALL the save files and gama data of LA Noire from my internal hard drive. I then went back to my laptop, downloaded WinSCP and the latest Blackbox 1.2 so I could try it with these. This time I FTP'd the ENTIRE game over, and so far I am experiencing none of the issues now.

I cannot pinpoint what created the problem for myself, but maybe a couple simple program downloads can fix the problem for the rest of you that are having problems as well.

#57 - caiyixian - 205w ago
caiyixian's Avatar
Quote Originally Posted by Meich View Post
Splitted LA Noire and put it on External, let MM cache the Big Files and fix to 3.55, install the update and got to play. Everything worked just as it should, but then i had to turn the PS3 off, cause i had to do some work.

When i started the Game again later on i had the voice acting all disappear so i couldn't hear them talk. Now the Game just works on Internal... any suggestions on how to fix for External?


No idea here. I'm facing the same problems. It works flawlessly on Internal but on External there are problems. Is it MM not joining the split files properly on an External HDD?

#56 - Meich - 205w ago
Meich's Avatar
Splitted LA Noire and put it on External, let MM cache the Big Files and fix to 3.55, install the update and got to play. Everything worked just as it should, but then i had to turn the PS3 off, cause i had to do some work.

When i started the Game again later on i had the voice acting all disappear so i couldn't hear them talk. Now the Game just works on Internal... any suggestions on how to fix for External?

#55 - effbee - 205w ago
effbee's Avatar
I just ripped to Internal HDD, installed patch from USB stick, ran MM and selected L.A. Noire with Start+X (since everyone was saying to do that) let MM change the SFO and everything is fine so far.

#54 - caiyixian - 205w ago
caiyixian's Avatar
Works like a charm, but I still don't get dialogue and cutscenes. Is there anything in MM I need to do to load the game? Like Direct Boot or something?

#53 - effbee - 205w ago
effbee's Avatar
If anyone is curious, or cares. The US patch does the same, just no having to edit the PARAM.SFO to change the BLES00933, with a US backup of the game. Just let MM change the PARAM.SFO from 3.60 to 3.55

I used PS3 Game Updater 1.41 to get the US patch, sorry for not having any links for it.

#52 - caiyixian - 205w ago
caiyixian's Avatar
Hello! I'm running the US version of LA Noire on an external HDD, patched it with the included EU patches. I'm using multiMan 2.0+ and first started it with Select + X, and somehow it renamed my folder back to BLUS30554.

It runs, but dialogue and cutscenes are missing. I'm not using Select + X to run it anymore, just X, is there anything I'm missing here that causes the dialogue and cutscenes to be missing? Thank you in advance!

#51 - HeyManHRU - 205w ago
HeyManHRU's Avatar
Quote Originally Posted by caiyixian View Post
Thanks for the help! Yup, I'm on Kmeaw's 3.55. Everything's in order now so far, thanks

Okay! Enjoy L.A. Noire

#50 - caiyixian - 205w ago
caiyixian's Avatar
Quote Originally Posted by HeyManHRU View Post
Okay, If you are still having problems tell me what steps you took and I will try my best helping you. Are you on 3.55 CFW btw?

Thanks for the help! Yup, I'm on Kmeaw's 3.55. Everything's in order now so far, thanks