PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

94w ago - Following up on numerous PSIDPatch revisions and their recent PS3 CFW 4.46.3 CEDEX release, Team SGK is back with a PlayStation 3 homebrew utility which allows users to change their PSID (console ID) on 4.46 CEX PS3 CFW.

Download: ChangePSID-By-TeamSGK-NPEA90009_00-DBLASTFACT.rar

To quote, roughly translated: ChangePSID for Cfw 4.46 Cex By TeamSGK!

Use:

  • Create a text file named psid.txt and / or consoleid.txt to the root of your USB device.
  • For PSID: Enter 32 hexadecimal characters in the file (eg 1234567890ABCDEFFEDCBA0987654321) for consoleid, 64 hex characters.
  • Install the package.
  • Start PSIDPatch.
  • Select USB with Up / Down.
  • Press X to patch.


ChangePSID by TeamSGK for PS3 CFW 4.46 CEX is Now Available

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#84 - mosstalaat - 87w ago
mosstalaat's Avatar
hi guys, my ps3 doesn't have anything, what should i do to install multiman? it is 4.40

#83 - adeeb222 - 88w ago
adeeb222's Avatar
OK so should I install habib 4.46 v1.09 will it brick my phat ps3? pls reply fast already have downloaded it and from where should I download multiman which'll work on it.

Edit: Latest multiMAN: v04.46.02 and v04.46.03 / v04.46.04

I installed this now I lost my install package files option and I can't even start multi man now.. help me how can I install Habib's CFW?

#82 - akimazaki - 88w ago
akimazaki's Avatar
just update 4.46cfw and install multiman 04.46.03... you'll be fine.

#81 - basel1988 - 88w ago
basel1988's Avatar
hello... my ps3 is jailbroken on 3.55 with multiman... can i update to 4.46 without losing jailbreak and multiman

#80 - hitek2001 - 89w ago
hitek2001's Avatar
Thanks for testing. Good that you could get your PS3 up and running again.

#79 - Ulriksen - 89w ago
Ulriksen's Avatar
Is this verified by any? My PS3 Slim just got bricked by this rls.

The 4.46 version linked to and posted will brick your device. Luckily I can restore the bios and firmware trough hardware. Others may not be so lucky.

#78 - alpine2934 - 89w ago
alpine2934's Avatar
thanks for the update

#77 - chris8989 - 90w ago
chris8989's Avatar
Below are DvLzTeam 4.46 CFW v2.00 and DvLzTeaM 4.41 ver 1.00 with details as follows:

4.46CFW Last Version

After working for many days for the convenience of the user this CFW give you good rate stability.

Features

1. You CAN install CFW even if Bluetooth or Bule-ray Drive Broken
2. You Can Instaill CFW form XMB
3. Patched LV1 to disable LV2 Security
4. Patched LV1 to add poke support
5. Patched LV2 to add peek support
6. Increased protection from BREAK because Patched LV1 Core OS
7. QA Flag enabled
8. PSN access is available
9. Run any game that requires 4.46 or less
10. Don't fix the RSOD but allows the PS3 to boot fine into XMB
11. You Can Use CFW With Downgrading Operations By Using PS3 Flash Auto Patcher v4.46
12. (All programs Work on CFW (in case one does not work program the team will make a private copy of program supports DvLz CFW

Download: DvLzTeam-4.46 CFW v2.00.rar

DvLzTeaM 4.41 ver 1.00

Welcome everyone: DvLz team is pleased to provide its own CFW which will save you a great stabilizing...

Features

1. You can install the The DvLzTeam CFW even if BluRay Drive or Bluetooth board.
2. Patched LV1 to disable LV2 Protection.
3. Patched LV1 to add peek/poke support.
4. Patched LV1 Core OS Hash Check
5. Patched LV2 to add peek/poke support.
6. QA Flag enabled.
7. Does not solve the problem of red screen only allows you to take off normally in xmb.
8. CFW is installed by xmb is no problem...
9. Can run any game that requires 4.41 or less.
10. The CFW can be used directly for Downgrading with Hardware flashers using the new tool PS3 Nor and Nand Auto Patcher v0.05
11. PSN access is available but with SPOOF.
12. You can use cfw to downgrade by using PS3 Flash Auto Patcher v4.4

You can install CFW if you have one of the following updates:

1 - A device on the OFW 3.55
2 - A device on CFW 3.55
3 - A CFW 4.21
4 - A device on CFW 4.30
5 - A device on CFW 4.40
6 - A device on CFW 4.41

Before update:

1 - Prefer to take out the disk inside the device before the update work
2- You must uninstall SPOOF

Download: DvLzTeaM-4.41ver1.00.rar / DvLzTeaM-4.41ver1.00.rar

In The END: It was the experience of CFW on more than one device and did not face any problem but you have to follow the instructions in order to avoid any problem occurs. We will answer all the questions you ask. Goodbye

Source: facebook.com/dvlzteam

#76 - Muradin001 - 91w ago
Muradin001's Avatar
guys if a have a ps3 with 4.46 how can i do the jailbreak or downgrade to 3.55?

#75 - echoes4ever - 93w ago
echoes4ever's Avatar
I'm with a fat 40gb Rsod ofw 4.41. Is it possible to use this sgk 4.46.3 v2 to install over it ?!