PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

324w ago - Just under 2 weeks ago Gringo shared with us a Sony PlayTV (Win32) Driver. Today, roberthunt87 stepped up to the plate and updated it to Win64!

Download: Sony PlayTV (Win64) Driver

The best is to use the driver linked here (Pinnacle 64bit).

To quote: I've modded the Beta 64-bit drivers to work with the PlayTV too. I've only tested it on Windows 7 x64 but it should work fine under Vista x64 too.

Windows Media Center detects both tuners and works perfectly under Windows 7 x64 build 7000. Same procedure as Gringo.

- Overwrite the original PCTVDIB64.INF inside the Archive.
- Plug the PlayTV and load the Driver.

Sony PlayTV (Win64) Driver Now Available!

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#14 - Loremoon - 122w ago
Loremoon's Avatar
Sorry to bring up an old thread, but does anyone know if this works for windows 8?

#13 - simiot - 173w ago
simiot's Avatar
I am having the same problem. It worked for a while but there must of been a WMC update that has affected it. I just get BSOD's too. Unpluggin it fixes that.

I tried this method (avforums.com/forums/home-entertainment-pcs/1219177-sony-play-tv-windows-media-centre-windows-7-experiences-thread.html) but I couldn't get it working. It might work for you.

#12 - simiot - 181w ago
simiot's Avatar
My PlayTv has been playing up the last few days. I continuously get blue screens when using it on WMC. I just gave up & unplugged it. Has there been a driver update to fix this?


#11 - darren76 - 213w ago
darren76's Avatar
I am having a prob where the first channels is garbled but the next selected channel is fine.. this is very annoying as it won't record

Does anybody have this issue and fixed it?

Cheers
D

#10 - zatoichi - 258w ago
zatoichi's Avatar
I'm also having exactly same problem with an 8800GTS Windows 7 64-bit home edition-when trying to use Windows Media Center... any suggestions would be greatly appreciated!!

#9 - R0N4LD - 281w ago
R0N4LD's Avatar
Download both files mate. Then, extract both to seperate folders.

Next, one of the folders will contain only ONE file. Copy this file into the other folder which will have MULTIPLE files. It will ask you to confirm to over-write the file. Say yes.

Next, go to your Device Manager (right-click on 'My Computer', then select 'Properties). You should notice a USB device which has an exclamation mark next to it, showing that it hasn't installed properly. Right-click this, select 'Upgrade driver', then basically browse to the initial folder you have with the multiple files. Thats it really.

Now, for my part, does anyone know why when i first turn on PlayTV i can see the first channel i go to, BUT, if i change channel, i just get a black screen, but timer counts down?

So annoying, and so want to fix it, but no luck yet.

Read could be to do with graphics card drivers, so uninstalled them, and let Windows install its own, as stated. no difference.

Oh, running Windows 7 Enterprise 64-Bit, and graphics card is NVidia 880GT.

Thanks in advance.

#8 - Ps3kid90 - 281w ago
Ps3kid90's Avatar
How do i modify and then install the archive? I am running windows 7 home premium 64 bit.

#7 - DevilzGtr - 294w ago
DevilzGtr's Avatar
I can't get this working with 'Windows 7 RTM build 7600 x64'.

It says that Windows found driver software for your device but encountered an error while attempting to install it.

Anybody know a fix please?

Edit: Nevermind, got it working by plugging it into a proper USB port. It wasn't working on my keyboards built-in USB 1.1 hub.

#6 - Gringo - 324w ago
Gringo's Avatar
Some people hate Windows Media Center, i have tested on ProgDVB, a software know for Satellite PC Sintonizer, i have used it on my Skystar2 for year, and i have try the PlayTV, it work Too.

#5 - D3M0N2009 - 324w ago
D3M0N2009's Avatar
Quote Originally Posted by shun87 View Post
does this work in america?


No, at the moment it only works on the DVB-T network, you will have to wait for Sony to release a new version.