PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

March 29, 2009 // 3:49 pm - After some time off since his previous release, this weekend Spanish PS3 developer Ifcaro has released two new non-final PS3 USBLD Loader test versions.

They appear to add both increased compatibility and a language/driver file folder (namely, x:/USBLD) as follows:

Download: USB LOADER v0.3 RC1 / USB LOADER v0.3 RC1+MODHOOK / SPANISH LANGUAGE ARCHIVE (Put in folder X: USBLD USBLDLNG.TXT where X is the letter of the usb disk and the setup screen select Import language file. Same thing with X: USBLD USBD . IRX driver for usb)

Rough translation: ATTENTION: This is NOT the final version. It is only a test version and find bugs etc.

The theme ps2load not finished because I realized that uses images ioprp well protected and is not it out XD. So if you test if the games run without requiring ps2load in this version in case.

I leave with you two versions one with and one without modhook, tell if something's modhook improved compatibility (or the worse) or if it does delete.

PS3 USBLD Loader v0.3 RC1 & ModHook Versions Released!

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#43 - garrytipler - April 24, 2009 // 4:20 pm
garrytipler's Avatar
downloaded this for a friend, says it works well no problems glad u could supply me with it.

#42 - maxpwer222 - April 24, 2009 // 1:35 pm
maxpwer222's Avatar
I have been playing around with this for a few hours and I seem to be running into the same problem.

When I boot the .elf, the screen started to freak out and horizontal lines show up. The program is loading like normal, but I cannot make out the screen because of the running horizontal lines. I tried several different display modes and nothing has helped. I have the 80gig US model and it has 4 USB ports. I tried both versions of v.03 and have similar issues. I am probably missing something super easy : /

I did some searches on here and google and have not found any info. I really appreciate any help

#41 - soccrstar - April 24, 2009 // 1:00 pm
soccrstar's Avatar
Hello,

I have a slight issue. I don't know why but USBloader 0.2B and later will NOT detect my USB HDD (500GB Fat32) the PS3 detects it Fine along with 0.1 usbloader. but any of the newer ones does not and i'm at a lost.

any help will be appreciated

thanks!!

#40 - Sanhime - April 22, 2009 // 7:14 pm
Sanhime's Avatar
Quote Originally Posted by aries2k6 View Post
PS3 usb ports are 2.0 but the usb drivers that are being used in ps2 mode are 1.1 so that's why everyone has problems with the movies and cutscenes.


ah thank you. I had that suspicion as well, because the usb behaved the same way as when I play it on a ps2 machine.

#39 - aries2k6 - April 22, 2009 // 4:03 pm
aries2k6's Avatar
Quote Originally Posted by Sanhime View Post
PS3 USB ports are 2.0 spec, so it should be more than enough bandwidth. Could simply be a compatibility issue. I am loading more games into my external to see if the problem occurs with them too.


PS3 usb ports are 2.0 but the usb drivers that are being used in ps2 mode are 1.1 so that's why everyone has problems with the movies and cutscenes.

#38 - Sanhime - April 22, 2009 // 10:25 am
Sanhime's Avatar
Quote Originally Posted by saviour07 View Post
i have that problem too when playin ffx
i dont think the transfer rate across the usb device to the ps3 is fast enough (or not as fast as a disc) to handle pre-rendered movies

someone correct me if im wrong though please


PS3 USB ports are 2.0 spec, so it should be more than enough bandwidth. Could simply be a compatibility issue. I am loading more games into my external to see if the problem occurs with them too.

#37 - saviour07 - April 22, 2009 // 5:50 am
saviour07's Avatar
Quote Originally Posted by Sanhime View Post
The only problem I have so far is the cutscenes stutter and are choppy. I dont know if this a bug in the USB driver or if it could be something wrong with the USB external hard drive I using.


i have that problem too when playin ffx
i dont think the transfer rate across the usb device to the ps3 is fast enough (or not as fast as a disc) to handle pre-rendered movies

someone correct me if im wrong though please

#36 - Sanhime - April 22, 2009 // 2:23 am
Sanhime's Avatar
Test it on PS3 80GB Metal Gear Bundled version with Tales of Legendia NTSC USA. It works. Gameplay is smooth so far... The only problem I have so far is the cutscenes stutter and are choppy. I dont know if this a bug in the USB driver or if it could be something wrong with the USB external hard drive I using.

#35 - Dwegiel - April 16, 2009 // 8:00 pm
Dwegiel's Avatar
Cool, another update. I wish I had a PS3, seeing all the homebrew available.

#34 - dookie11 - April 16, 2009 // 5:55 pm
dookie11's Avatar
Hey all,

Can someone provide some help to me please?

I've done everything according to instructions in the tutorial, and when I get to USBLoader and pick my game (megaman x7, or puzzle quest : challenge of the warlords) and load either one, the screen turns black with those white messages in spanish (encontrado, etc etc), and then the screen blinks, and I get a black and white fuzzy screen like it's a PAL game. I believe both games are NTSC-U versions, so what am I doing wrong? or are they just bad games to use?

This is what I'm using: 60gb CECHA NTSC system; SM 3.6 DVD-disc (the CD-disc doesnt do anything except get to a black screen when I hit "Play Playstation 2 disc" at the xmb); my psp as my mass device for both transferring the files, and the psp as a HDD for the games. Also, when I copied the games over onto the root of the psp, I used USBUtil and selected "AUTO" for media type.

I've tried another game: Mvc2, and it doesnt work either. What am I doing wrong here? I keep getting the B&W fuzzy PAL-ish screen once I select my game from USBLoader.

Is it cuz I'm using the SM DVD instead of the CD? The CD doesnt even run on the ps3. Or am I supposed to be waiting a while for the screen to load up and say "Playstation 2"?

Should I not be using a psp as my hdd for the games?

Oh, a note. When I select usbld from the ulaunch screen, it'll blink the screen, and then black and white fuzzy "IFCARO" screen. I can hit start, and it'll skip to the USBLoader screen, which will then blink for a while before letting me select my games.

Thanks for the help!