PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

372w ago - Update: Several users are reporting that they are now unable to sign in anymore with PS3 Proxy, receiving error 8002A212.

Additionally, the only changes in 2.30 per Sony are a Redesigned PLAYSTATIONŽStore, Blu-ray Disc playback now supports DTS-HD Master Audio and DTS-HD High Resolution Audio output- noting the PS3 system does not support playback of DTS-ES and DTS 96/24 for DVD-Video or DTS-ES Matrix for Blu-ray Discs.

Download: PS3 Firmware 2.30 Update (US) / PS3 Firmware 2.30 Update (EU)

As expected, the PlayStation 3 Firmware 2.30 Update is now available via Network Update or linked below.

A complete changelog will be posted as soon as it's available!

PS3 Firmware 2.30 Update Now Available!

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.




#20 - labonte - 372w ago
labonte's Avatar
Ok with the code that cjpc just posted I don't get the error message anymore now I get a message that states that I need to update.

Very interesting.

#19 - CJPC - 372w ago
CJPC's Avatar
Quote Originally Posted by sbdman View Post
PSN is expecting a different response from a new ps3-updatelist.txt file - it now has three lines instead of two. I tried changing the 2.3 to 0.0, and ImageVersion to 00000000, but the CDN link we have to www.ps4news.com will need to be updated, too. Kind hint to Made Man to raise the help flag!

Even then, I think this will have to be tweaked. Please help soon, oh great gurus of the PS3!

Below is the new file from
fus01.ps3.update.playstation.net/update/ps3/list/us/ps3-updatelist.txt


[Register or Login to view code]


Okay, based on your data I have gone ahead and updated the PS3News file. I have not sniffed it out myself, but if what you posted is correct it should work fine!

#18 - PS4 News - 372w ago
PS4 News's Avatar
Quote Originally Posted by sbdman View Post
PSN is expecting a different response from a new ps3-updatelist.txt file - it now has three lines instead of two. I tried changing the 2.3 to 0.0, and ImageVersion to 00000000, but the CDN link we have to www.ps4news.com will need to be updated, too. Kind hint to Made Man to raise the help flag!

I will have CJPC investigate and update our server side tonight accordingly.

#17 - sbdman - 372w ago
sbdman's Avatar
PSN is expecting a different response from a new ps3-updatelist.txt file - it now has three lines instead of two. I tried changing the 2.3 to 0.0, and ImageVersion to 00000000, but the CDN link we have to www.ps4news.com will need to be updated, too. Kind hint to Made Man to raise the help flag!

Even then, I think this will have to be tweaked. Please help soon, oh great gurus of the PS3!

Below is the new file from
fus01.ps3.update.playstation.net/update/ps3/list/us/ps3-updatelist.txt


[Register or Login to view code]


#16 - Acidox - 372w ago
Acidox's Avatar
No not at all, works fine for me.

#15 - Cammarratta - 372w ago
Cammarratta's Avatar
Is anyone else having trouble using their internet with 2.30?

#14 - slammy - 372w ago
slammy's Avatar
I heard DTS-HD MA is added tho, so this makes it the best blu-ray player around.

#13 - wicked insanity - 372w ago
wicked insanity's Avatar
I think we have established now that the PS3.Proxy appears not to work on the latest, or any other f/w for that matter, So please, no more posts saying simply whats already been said. Or do so at your own risk, you have been warned.

#12 - awwdeit - 372w ago
awwdeit's Avatar
I am also getting the same error on fw 2.10 and 1.51.

#11 - Luzifer42 - 372w ago
Luzifer42's Avatar
I can confirm too. Im on 2.16 and I cannot sign in anymore with the proxy, I get the error 8002A212.

I wanted to update GT5P, but requires to be signed in. However, you can still install pkg files with the F@H trick.