PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!




 
 
  1. #1

    Question

    Sup guys...just wondering about this... In the readme.txt it says: "To use it, just add these lines (if they don't exist) in your pspbtcnf.txt"

    I'm assuming they mean the 2.71 file... and not the 1.50. I know it sounds retarted, but I did that, and now it just stays at a black screen, and the MS lights just keeps on flashing and flashing and... you get the point. But I've had and overwritten so many custom things on it right now, I'm just trying with a newer whole DH folder, so I'll let you know if that was it, or if I'm doing something wrong here.

    I've been testing for the last few hours, and after formatting, trying different variations etc... I can get this system working:

    DevHook 0.46
    Shell Prototype Modr16 [Only works when installed Before LMod 0.21]
    DevHook Launcher Mod 0.21
    Custom Firmware XxPsPmadxX Mod v0.25b
    Custom Firmware VSHExtender Module v0.1 r2

    This system works flawlessly so far - Return to 1.50 working [Home+Start]

    Everything is fine until I try to use the DevHook Vshex Mod v0.3 using the new vshex.prx file and modifying the pspbtcnf.txt file.

    This is when it will just go to a black screen and just blink 4Ever.

    Any Ideas?

  2. #2
    Join Date
    Mar 2006
    Posts
    17
    i tried vshex mod 0.3 in my shellprototype but i can't get it to works. maybe we need original dh 0.46. i'll try again later... but in the readme, the mod is quite interesting. now we can custumize it. hehe

  3. #3
    This Is Not Working For Me Either.. PsP Keeps Freezing Then Booting Off.

  4. #4
    You probably don't have a fully correct firmware image, there are some files you need to put in the dh map yourself because devicehook can't decrypt them.

  5. #5
    Join Date
    Jun 2006
    Posts
    43
    all u need is the prx which wasnt included, i dunno why, well a friend sent me it and now it works now!!!

  6. #6
    Join Date
    Apr 2005
    Posts
    29,681
    The original pack didn't include PRX files as most devs won't include those and sites don't allow them. If you attach the PRX I will repack the release to fix it for others though.

  7. #7
    Join Date
    Jun 2006
    Posts
    43
    here is the file just put it dh/kd/

    Edited By Admin: Archive Updated: http://www.ps4news.com/forums/attach...achmentid=5766

  8. #8
    when i push "Home +Start" it doen't do anything. Is anyone here know how to fix it?

  9. #9
    Join Date
    Jun 2006
    Posts
    43

    Vshex Dlx Mod Help!

    Okay, i luv wat this lil eye candy does for devhook, its really impressive but i am wondering if anyone has gotten SNAPSHOT to work properly? YES i have disabled USB, but regardless i cant figure it out, plz help!

  10. #10
    For me it worked!!!

 
 


+ Reply to Thread
Page 1 of 2 12 LastLast