Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 10 of 10

  1. #1
    Registered User JMKoala's Avatar
    Sponsored Links

    UMDGEN can only handle a certain amount of files?

    Sponsored Links
    I tried to rebuild Ys, but when I dragged the files. It closed on me. I read somewhere that it wont work. Did anyone try to rebuild it? If so, what did you use for it? BTW, I dont think the JAP ripkit for it worked for my USA version.

    Thanks in advance

  2. #2
    Sponsored Links
    Correct, games like Talkman and Ys it won't work with due to their large amount of files. There are no plans to fix this issue in UMDGen at this time unfortunately, but maybe in the future if more than a handful of titles all have 20,000+ files and it becomes a bigger issue.

  3. #3
    Update: I have now received word from the UMDGen guys that they have decided to modify/update UMDGen to allow up to 100,000 files (user-selectable, to accomodate users who have faster PCs and those with less processor power/less ram) with an included INI file in the next release- cool stuff!

  4. #4


    You and MPH are my heros.

  5. #5
    use my expert tool v1.04 and Shrinker_ps2_psp_CdDvd5_iso_v1.02.epi works on talkman (tested-20989 files) and ys (not test).

  6. #6
    Excellent, next version will support more files

    Was trying to get Ys6 to work myself, decrypted prx files etc, then oh noes, UMDGen crashes and VCDRomX isnt working! Etc etc cant wait.

    When you think this release will be out?

  7. #7
    Should be within a few days, as long as they don't run into any issues along the way.

  8. #8
    Most excellent, look forward to another great release

  9. #9
    Quote Originally Posted by CMac1988
    thnx guys, i just come on to check about that as im in the middle of trying to get y's to work.
    Hey, just wondering if you had gotten the USA version of Ys to work yet?

  10. #10
    I got an LBA error at the end of the process described for MPH's game loader 1.0.0 for decrypting and reinserting files into the iso. It then failed to load when I tried anyway. Anyone have any success doing this for games requiring firmwares greater than 2.00 anyway? Ys requires 2.50 after all...


Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News