Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    Join Date
    May 2012
    Posts
    2
    I tried it again, still no luck

  2. #12
    Join Date
    Jan 2011
    Posts
    17
    When I switched to PSSUITE, my computer prompted me to install a separate set of drivers. Aside from the ones installed by the PSVita content manager. Maybe try a different USB port then make sure it installs then try transferring.

    Maybe it's worth mentioning that I also have the full sdk downloaded which can be found by googling vita sdk (it's around 300mb).

  3. #13
    Join Date
    Oct 2010
    Posts
    35
    Quote Originally Posted by sxcevo View Post
    Weird, the app doesn't find my vita when i am in the developer. but if i minimize it then the app finds the vita. but i try and connect and select upload and it doesn't work, but then i go back into the vita connector and select refresh then the vita disappears and doesn't have anything connected. i did follow the guide and can't get it working, anyone got any ideas?
    I followed the tutorial step by step same problem

  4. #14
    Join Date
    Nov 2010
    Posts
    575
    Is this running in some sort of exploit wrapper? Is it signed for the PSP emulator? I like learning how these things work.

    Nice release, especially since we don't all need to download a full game to make it work. Thanks to dev(s).

  5. #15
    Join Date
    Feb 2010
    Posts
    5
    Wow It works! Thank you! But no in games sound effects.

  6. #16
    Join Date
    Mar 2012
    Posts
    1
    I've gotten the. Same error. My vita keeps disconnecting whenever I open the suite device app.

  7. #17
    Join Date
    Aug 2011
    Posts
    1
    Have to try this now. Thanks.

  8. #18
    Join Date
    Jan 2011
    Posts
    67
    Quote Originally Posted by moja View Post
    Is this running in some sort of exploit wrapper? Is it signed for the PSP emulator? I like learning how these things work.

    Nice release, especially since we don't all need to download a full game to make it work. Thanks to dev(s).
    this is just a program ported with the newest sdk from Sony. its legit, and so it runs without exploit or anything. please read the WHOLE thread, before asking such questions.

  9. #19
    Join Date
    Nov 2010
    Posts
    1
    I had same thing , download ps suite SDK 0.98 from playstation.com, install that and then try again it worked for me

  10. #20
    Join Date
    Nov 2010
    Posts
    575
    Quote Originally Posted by Tepoo View Post
    this is just a program ported with the newest sdk from Sony. its legit, and so it runs without exploit or anything. please read the WHOLE thread, before asking such questions.
    I stand corrected - I didn't read thoroughly the first time, thank you.

    Please forgive my thread desecration, internet Valkyries!

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in