PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #11
    good news Solidus and Vxand!

  2. #12
    Join Date
    May 2005
    Good job guys, keep up the hard work! I never imagined that it would get this far so quickly. Also i have a US psp 1.5 with a 512mb stick. Am willing to try once someone figures it if this can be done on a v1.5. Also, i have "acquired" an iso of Wiepout PURE.

  3. #13
    im just thinking about we need the pbp unpacker to the 1.5 version, cause that actual maybe incompatible with our 1.5 psp,s... im looking to one 1gb ms and to one jap 1.0 psp and will put here more news when I have it

  4. #14

    Stick Out Tongue

    Got two PSP 1xJAP 1.0 1xJAP 1.5 both got the same error when starting the game. You only need the v1.0 firmware to start apps done by elf2pbp.

  5. #15
    but can I flash back my psp firmware to one 1.0?

  6. #16
    it doesnt work jst yet, i have a ver 1 and shows the wipeout graphic when in memory stick game but then comes up with an error code, the same error as in that video of someone else trying it hat around the web.

    Dont think it will be long though.

  7. #17
    In reply to solidous, I have a usa 1.5 and when doing your steps it shows up like the darkstalkers movie posted, music plays, but i get data is corrupted if I try to launch it. Nice to see these crazy advancements though.

  8. #18
    Same thing also happens with ridgeracer, except rename EBOOT.BIN to data.psp and BOOT.BIN to data.psar =/ owell.

  9. #19
    but I think in take one large ms (like one 512mb to the wipe out) and put in the /GAME folder one folder with the game executable (eboot.pbp) and all others files off the umd structure, and try boot it.
    cause if this logo and music screen is like one simple thumb of the game, nothing more.
    we need try put all files in the psp game folder and try execute it. maybe works.

  10. #20
    hmm seems i get the same result w/o a data.psp, and btw adding the files to the folder(btw i did the hex edit from U to M) gives error "80020130" on all 3 games =/
    *update* if you add those files to the game folder with the EBOOT.PSP file the data size only shows up as the size of the pbp file, and you recieve the same error.
    *update 2* naming UMD_DATA.BIN to DATA.PSP, adding it, along with the U to M hex edit, combined with making a new EBOOT.PBP gives a NEW error of "80020001" =/ are we on to something idk.
    Last edited by insomniacc; 05-06-2005 at 08:12 PM

+ Reply to Thread
Page 2 of 4 FirstFirst 123 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts