PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    Stick Out Tongue Jet De Go Pocket PSP

    Can some please tell me how to get jet de go pocket working on a 1.5 psp?

  2. #2
    just need a PSP fw 2.6 emulator and thats it

  3. #3
    Join Date
    Jul 2006
    did you try devhook while emualting 2.71 firmware?

  4. #4
    Really good game just a pity there is no English version - pretty much of the vocab is in english (The air traffic control chat anyway) just the text is in jap u can figure a lot of it out by trial and error - u cant really go wrong tho

  5. #5
    I'm pretty sure you don't need firm 2.71. MPHGameloader will do it without problems.

  6. #6
    Just use devhook 0.46 loader

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts