PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    ISOs that UMDGen v2.00 cannot generate

    I cannot seem to rebuild GO-SUDOKU with UMDGen 2.00.

    I've built several ISOs with UMDGen 2.00 without any problem - just this one so far...

    Help/confirmation/fix much appreciated!

  2. #2
    A somewhat vague desription of the problem, I was having problems rebuilding an ISO earlier (as in it wouldn't complete and always got stuck at 43%), I then tried saving it to a different drive and that did the trick.

  3. #3
    Quote Originally Posted by Kitchen
    A somewhat vague desription of the problem, I was having problems rebuilding an ISO earlier (as in it wouldn't complete and always got stuck at 43%), I then tried saving it to a different drive and that did the trick.
    To be more specific - UMDGen 2.00
    Load "lfc-go.iso" (240,646,144 bytes) [WORKING]
    Save "broken.iso" (244,346,880 bytes) [NOT-WORKING] "The disc could not be read", hangs on "direct load"

    No changes, load & save. New ISO not working.

    Extract the original ISO with WinRAR, create a new ISO in UMDGen 2.00 with the same volume name, drag files in, save as "broken2.iso" - (244,328,448 bytes) [NOT-WORKING] hangs on "direct load"

    Help/confirmation/fix much appreciated!

  4. #4
    Join Date
    Apr 2005
    Posts
    32
    There could be an LBA checking routine involved during boot-up. Open the original ISO in ISOBuster and extract a filelist. Next, open the ISO in UMDGen and import the filelist before saving as a new ISO - this will restore all original LBA values to the iso - if the new ISO boots then it will confirm that there is some form of file positioning routing taking place.

  5. #5
    Quote Originally Posted by Sonix
    There could be an LBA checking routine involved during boot-up. Open the original ISO in ISOBuster and extract a filelist. Next, open the ISO in UMDGen and import the filelist before saving as a new ISO - this will restore all original LBA values to the iso - if the new ISO boots then it will confirm that there is some form of file positioning routing taking place.
    Nice idea, if UMDGen would not totally IGNORE every bit of information it get's from the FileList.TXT. It reads the info and then makes it's own LBA locations right away. There should be an "Force LBA location" setting or such.

    Further more, UMDDATA.BIN is at LBA 42 in the original ISO - UMFGen put's some of the volume systemdata there...

 
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •