Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 6 of 6

  1. #1
    Registered User execution's Avatar
    Sponsored Links

    Unhappy An internal error has occurred (80410A0B)

    Sponsored Links
    Have been searching for days for a way to solve this: "An internal error has ocurred (80410A0B)"

    So far nobody has a good solution for this, they all assume resetting does the job. Have tried everything from resetting to defaults, upgrading to 2.00, going down to 1.50 again (second time doing that since I bought it), using devicehook firmware 2.6 or above, nothing so far.

    My psp is 1.50 firmware have been running homebrew and emulators about a year now and I havent even dropped it and only used it about two or three times to play via adhoc or on the internet, it worked then.

    Bought the psp on a trip to the US (don't live there) so returning it could be troublesome and if maybe they can fix it wouldn't it come with a newer firmware? Not the first one this has happened to but maybe there is a solution besides a replacement cause this feels like software problem to me.

    Please help!

  2. #2
    Sponsored Links
    sounds like your screwed

    BUT did you install the custom firmware? if you did use the restore menu

  3. #3
    when does it happen? Like when you boot up the PSP or when you start up homebrew?

    Can you use your PSP at all? AND does it happen with all firmware or just 1.5?

  4. #4
    Is this when you try connecting to the internet (or another PSP) ?

    This error appears in a google search quite a bit - seems the error is caused by a problem with the WLAN connection (or settings).

    Most places i've read say that there is little you can do other than:-
    1. Remove ANY custom firmware and ensure you have a clean (1.5?) firmware installed.
    2. Remove memory stick
    3. setup and test your network settings.

    If it still gives an error, it seems the only thing you can do is take it back to $ONY for a replacement. (Apparently $ony don't even know what causes the problem!)

    If it's out of warrenty you're stuffed, but if you're good with electronics i guess you could take the PSP apart and have a look to see if anything obvious is damaged (hardware wise).

    Don't know if this helps at all, but i thought i'd give it a shot!


  5. #5
    No, dont have custom firmware, it happnes just booting up the psp normally. Everything else runs fine but no wifi. Yes I tried what most places said but with no good results, and it seems sony doesn't know so far whats going on.

  6. #6
    Does it happen at boot time? (even if WLAN is in the off position?)

    Take it back for a replacement from sony (then hack the replacement!)
    (Suggest you try to find a store still selling 2.6 or lower so you can downgrade to 1.5!)

    Sorry - but it seems $ony screwed up again - maybe the WLAN hardware is defective. Does PSP have a batch number? (can't remember) - maybe there is a particular batch that are junk ?



Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News