PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Jul 2006
    Posts
    305

    Aces Of War PSP

    game out now.

    Rar size = 235 mb
    Full iso size = 421 mb
    Full cso size = 243 mb

    Works fine on 3.30 OE-A

  2. #2
    I have this game same size file as u mentioned but hangs on single player missions tutorial works fine and 2 quick missions any ideas im also on 3.30

  3. #3
    Join Date
    Jul 2006
    Posts
    305
    i just played a single mission and it works. im using .cso, nothing ripped. at default cpu speed.

  4. #4
    thats strange as i have the same error hangs when i try to play a mission? I suppose it must be the version iso thats causing the fault? im using 3.40 oe default but no go ?

  5. #5
    Join Date
    Jul 2006
    Posts
    305
    maybe you can try faking your region in recovery menu settings. also, i disabled most of my recovery menu settings like plain modules, use boot.bin, i also do not have any plugins.

    im using 3.40 OE-A.

  6. #6
    I take out the past Update and make iso->cso and work 100% great with 3.40 OE!

  7. #7
    This game needs to be a cso to work freezes as iso dont no why but it works just use umdgen compress iso to cso and all fine thanks everyone for information

  8. #8
    still no go tried your suggestions thx anyway. as i said earlier i suspect the iso version will try others as they become available as yet i havent seen one with your iso size :hitw

  9. #9
    yeh rorymi6 about iso size if u open iso in umdgen and remove padding would your iso size then be equal to above?

  10. #10
    it works!!! many thx for your advice if I compress iso to cso it runs the missions!! how strange ? can any expert explain why the iso wont run but the cso does?

    thx for advice guys

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.