Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 4 First ... 234 Last
  1. #21
    tonybologna Guest
    Sorry guys! Run into some health issues so hadn't had a chance to get back with an update.

    I re-installed the 3.41 firmware but that didn't appear to correct the problem. Should I update to 3.50 and then check to see if I can copy files to the PS3 from that firmware? That would at least eliminate the firmware possibility as the problem.

    I can then downgrade back if necessary for jailbreak. I just want this issue resolved some way or another. I don't understand what's happening here from XMB. It's like a mystery or something. Let me know whether I should update to 3.50 to check and see if it still exist. Thanks!

    After conversing with a few people from other forums, I was told that this shouldn't be a firmware issue. Others are claiming to be able to copy saves from flash drive with 3.41 so what good does it do to update to 3.50 anyhow?

    It's like this PS3 is from outer space. My problem appears to be a very isolated one indeed. I know there are differences in the fat and slim PS3 models but this is ridiculous. Somebody has to know where the problem is with XMB on this console.

    Sony has given me a bunch of bull for sure. It's always about copyrighted saves from them. These aren't copyrighted saves people. They're supposed to work. FTP doesn't work with them either though. Boy, my PS3 is a weirdo!

  2. #22
    tonybologna Guest
    I'm finally able to at least get my offline game saves to work via the FTP route now. Still doesn't resolve the problems from XMB but hey a small resolution anyhow.

    You need to create a save to match the name and type of the offline save you're wanting to use. You then just over-write all files except for the PARAM.SFO file. This works but the name has to match exactly. This can be a bit of extra work but it's something I don't mind because I can't find a fix from XMB.

  3. #23
    oVERSoLDiER Guest
    The easiest problem to solve will be if there is an "Lock" controller on the USB which says - Allow copy : Yes/No. Maybe all of your pen drive has this option and are "locked : On" ? But I don't think so... you have a FAT PS3 so try to use an SD Card, maybe the USB Controller on the PS3 is corrupt.

  4. #24
    tonybologna Guest
    No locks on my USB devices. I ran into that problem on PC back last year so I made sure of that right away. I do have one that has a switch to move from "Lock" to "Unlock" but it's not in the lock position.

    BTW, one of my devices has a SD Card slot and trying one of those didn't work either. My saves always show up from all of my devices but no ability to "copy" anything from XMB.

    What do you mean by USB controller being corrupt? You mean the USB port on the PS3 might be corrupt? I can say that my controller works just fine with games and other things on the PS3. It's the XMB area that's the issue. Can't copy any media files at all. That's not pointing to a controller issue.

  5. #25
    oVERSoLDiER Guest
    If you have a 2nd PS3 you can transfer everything from one PS3 to the other to make 100% sure the failure is on the Software base and not Hardware. Maybe I should uplad the XMB folder so you can try to replace via FTP, eeh ? don't know how I should help you in an other way.

  6. #26
    tonybologna Guest
    Well, I did have two PS3 consoles but I sold my other one after getting this one for jailbreak. I don't play games online so need need for having 2.

    As for the XMB thing. I re-installed the 3.41 firmware so that should have fixed any issue with XMB if there was any corruption. Can you really provide me with your XMB folder? I might try anything at this point.

    I'm trying to avoid updating to 3.55 and then downgrade. I don't think that would help anyhow.

  7. #27
    oVERSoLDiER Guest
    Yep I will do tomorrow. First check if there are some informations in it, but I don't think so and than I will upload it in this thread.
    You mean downgrade from 3.50 and not 3.55

  8. #28
    tonybologna Guest
    What do you mean by 'informations'? I don't know about the security file permissions with XMB taken from another user.

    Yes, I did mean 3.50 and not 3.55 firmware. Do you know where on the HDD that XMB is stored? I haven't checked. Thanks!

    Where's that XMB upload you promised me OVERSOLDIER? Just kidding! No hurry bit still wanted to make sure you hadn't forgot.

  9. #29
    oVERSoLDiER Guest
    Oh, yeah I put some files in this folder with the location in a *.txt file. Try it and give us a review. Don't forget to re-boot after copying the files.

  10. #30
    tonybologna Guest
    Thanks! I'll give it a try and report back. This is files from 3.41 firmware, right?

Page 3 of 4 First ... 234 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in