Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    pedokila Guest

    Wrong PS3 spoofer installed help?

    Hello. I installed a 4.46 spoofer on rebug otheros 3.55.4 but it was a kmeaw spoofer. After activating the spoof it rebooted but started with a red screen in low resolution stating system error. Got this one time earlier when i used a factory mode package, and removed it by putting the exit-level.self (or something named like that) in the root of a usb stick and booting.

    But this doesn't seem yo work now. Haven't tried to restore system in restore menu or update and reinstall rebug, because i have already installed otheros and have files there. Anybody knows how to remove red screen? Thanks very much.

  2. #2
    pepsicolla Guest
    I'm assuming you have tried updating to a rsod bypass firmware then running the lv2diag rsod fix? If that doesn't work do you have access to a hardware flasher? There are more often than that bad sectors in the vtrm that you can edit and should fix the rsod.

  3. #3
    dyceast Guest

    Wrong PS3 spoofer installed help?

    reinstalling cfw can usually fix spoof issues, also in case you didn't know, You can upgrade the latest rebug firmware, otheros cfw is only needed to create partitions etc, once you have linux running you can upgrade to the latest rebug and everything should still run fine and you get to play the latest games

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in