Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 7 of 7



  1. #1
    Contributor ps3c's Avatar
    Join Date
    Feb 2007
    Posts
    12




    Sponsored Links!

    [Answered] Wireless connection problem help?

    Sponsored Links
    i have 6 ps3's connected to my wireless lan. but i can not connect 2 of them because they don't see my wireless network while they see some other far networks. i updated their firmware by connecting them to the router via ethernet cable, nothing changed.


    any solution ideas about that ?

    i use philips adsl modem and wpa for wireless entry. any help will be appreciated, because i don't want to use meters of cable.
    Attached Thumbnails<br><br> Attached Thumbnails

    makinalar.jpg  
    Best Answer - Posted by jabberosx:

    Change WPA security from AES to TKIP or change the security to WEP. And it will start working.

  2. #2
    Newbie modzila's Avatar
    Join Date
    Dec 2009
    Posts
    33




    what the heck are you doing with 6 PS3 in one network? anyway...

    1) is it always the same 2 clients that cannot connect to the network? Have you tried rotating in which you register/attach to the router?

    2) Does the router maintain an Access List? Often you need to add the MAC (displayed in the PS3's menu) and/or the Access List limits the amount of devices allowed to attach.

    3) All connected wirelessly I presume? Have you tried cabled connection for investigatory purposes?

    Your screenshot is blurred, so if there is a message displayed, send it again

    HTH

  3. #3
    Sr. Member jabberosx's Avatar
    Join Date
    Dec 2006
    Posts
    199




    Lightbulb

    Change WPA security from AES to TKIP or change the security to WEP. And it will start working.

  4. #4
    Newbie modzila's Avatar
    Join Date
    Dec 2009
    Posts
    33




    Quote Originally Posted by jabberosx View Post
    Change WPA security from AES to TKIP or change the security to WEP. And it will start working.
    I take it you mean on the 2 PS3s and not on the router right?

  5. #5
    Quote Originally Posted by jabberosx View Post
    Change WPA security from AES to TKIP or change the security to WEP. And it will start working.
    You mean that some units couldnīt work with WPA?

  6. #6
    A lot of devices are buggy with WPA, all devices work with WEP.

    Also as a warning some routers will crash with PS3 and or too many ports being access at one time.

  7. #7
    Newbie modzila's Avatar
    Join Date
    Dec 2009
    Posts
    33




    Quote Originally Posted by Spikey123 View Post
    A lot of devices are buggy with WPA, all devices work with WEP.

    Also as a warning some routers will crash with PS3 and or too many ports being access at one time.
    I could go with the router crashing, except that the PS3 opens the same ports on all PS3s.

    Unless we know whether it was always the same PS3s which crashed out, we don't know whether it is hardware on PS3 or hardware on the router.

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News