Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    dekaspace Guest
    Thanks for help people, I managed to get everything working but can't get multiman stealth to work, I renamed file and it says installing data but then gives error when clicking app home.

  2. #12
    yjamous Guest
    Hi, Just wondering, where can I start with JailBreaking my PS3

    What resources did you use?

  3. #13
    mschumacher69 Guest
    Quote Originally Posted by dekaspace View Post
    Thanks for help people, I managed to get everything working but can't get multiman stealth to work, I renamed file and it says installing data but then gives error when clicking app home.
    Just use the normal mM mate, stealthMAN is not going to prevent you from getting banned.

  4. #14
    hermano80 Guest
    Thanks for your help mschumacher69. I've successfully installed Rebug 4.41.2 Lite with the latest MultiMan but can't play my backups, it doesn't load them from Multiman. I can however, play the latest games.

    I have the CEX version of Multiman 4.40.00 base. But have no clue what CEX/DEX/REX is and can't play backup games. Also I was stuck with Step 1, don't understand:

    1- Make NOR/NAND dump (optional):

    Install latest version of multiMAN (4.40.00), plug in a FAT32 formatted USB flash drive into the right USB port, launch multiMAN under Games and go to mmOS > Press [O] on any file > Open in HEX viewer > Press [SELECT] > Press [START] > Export GameOS LV2: Select No > Export HV LV1: Select No > Export FLASH: Select Yes

    Thanks for your help!

  5. #15
    mschumacher69 Guest
    mM will not start your games, it will mount them and exit to the XMB. Then you have to start the mounted game from the disk icon on the XMB.

  6. #16
    hermano80 Guest
    Hi,

    Yes of course I know this, I've been using CFW Kmeaw for years, and been on dongle before upgrading. But I'm having trouble with newer games, they either go to black screen etc. Playing them directly from the original discs work, but the backups of them don't. Specifically Tomb Raider doesn't.

    Of course with the newer games, i've been downloading new eboots for them to work on 3.55 with it, so not sure if that has anything to do with it.

    The settings on the games, such as Internal, External with BD mirror, do I need to use them, and when? And what are the NAND dumps for?

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in