Results 1 to 5 of 5

Thread: Very weird PS3 RSOD help?

  1. #1
    slifer1231 Guest

    Very weird PS3 RSOD help?

    First off i am now a sony service technician and i have come across a very weird system that i can't seem to fix and i have done every thing that my service manuals say to do but none work. No one in my department can figure it out either and i have access to tools people here do not have but i need some help i am asking if anyone else here has run across this before and possible fixed it.

    Here's my situation my friend tired to downgrade his system and he sent it in to be repaired and i ended up receiving his system here is the problem according to him: he was running rebug 3.55.2 and he wanted to try to see if factory service mode mode would let him play his ps2 games (non-bc system) he tried to make the system enter FSM by apsp ps3jig app it didn't work so he ran the Factory service mode 0.1 app and ended up in FSM.

    when he was finished he tired to take the system out of FSM with the Lv2Diag.self and if wouldn't work so he put the 3.55 pup on a usb and tried to install it via update in the xmb after it copied the pup and restarted it would appear on the update screen at 0% then it will RSOD. The system will not respond to any FSM dongles 3rd party or my official repair dongle.

    it will just go straight to the update screen then RSOD every time. It will not execute any lv2diag.self that i have. starting the system without a hdd or with any other hdd there is no video and the system will power off putting the original hdd back in results in the RSOD update screen again. plus i cant access the consumer recovery screen the one you access by holding the power button until the system restarts.

    and on a side note the system does respond to our diagnostic machine reporting that it is in FSM it just wont accept any FSM commands. I have never in all my time as a service technician ever run into a system like this before and neither have the other techs its got us stumped.

    the only way i know of fixing this will involve me re-flashing his nand chips with a 4.11 image but he will lose all psn info he will keep the same system but i want to try to keep his info if anyone else has a solution. and if anyone says it i have even tried the hombrew RSOD fix LV2diag.self the system will not respond to any LV2diag.selfs

  2. #2
    elser1 Guest
    every time i've sent a ps3 to sony it comes back formatted anyways. i thought that was there policy..

  3. #3
    slifer1231 Guest
    it is but i'm trying to do this as a favor to my friend as long as i don't get caught doing it i've put it off to the side till wednesday theres not a lot of us working then but i'm trying to get an answer before then if not i'll have to flash a new image to it.

  4. #4
    technodon Guest
    this is what you do, swap the hard drive. the console turns off because its still in factory service mode being a Sony technician you should know this! put the Lv2Diag.self and PS3UPDAT.PUP on the root of the USB and it will reinstall firmware once the system is back take the console out of factory service mode then put the console into recovery. swap the drives back and reinstall firmware. problem solved!

  5. #5
    elser1 Guest
    if you work in australia mate i hope you get mine next time.. LOL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts