PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

+ Reply to Thread
Results 1 to 6 of 6





  1. #1
    Newbie SnoopDo2G's Avatar
    Join Date
    Oct 2008
    Posts
    47




    Exclamation [UnAnswered] Upgrading PS3 Firmware w/o BluRay Drive ?

    I tried many ways but somehow i couldn't do it. It's a PS3 CECHB01 on FW 2.60 and missing the Blu Ray Drive n' Controller Board.

    I tried a couple of Drives and controller boards i got here and even
    tried a fully working bluray drive but nothing !

    This PS3 stops updating firmware at about 61 % to be exact. I tried to upgrade to 2.70 ( stops @ 61% & giving that error: 8002F14E )

    Also tried the 3.41 and it gives that screen where you gotta agree the TOS, but the strange thing is that there was no text at all and the DualS 3 controller wouldn't respond only charging with usb cord.

    I even bought this SONY PS3 Blu-ray DVD Drive PCB Logic board KEM-400AAA a while ago: (eeshops.com/sony-ps3-bluray-dvd-drive-pcb-logic-board-kem400aaa-p-1707.html) it didn't work either.

    Any help is appreciated, and do you think in the future, with the scene
    progressing it will be possible to fix this ?

    Would a future CFW could possibly bypass the need of a Drive in there ?
    I would love to even put a normal CD/DVD Drive instead that Bluray crap lol.. or a PS1 Drive haha.
    Attached Thumbnails<br><br> Attached Thumbnails

    mm91yt.jpg  

  2. #2
    Newbie msr's Avatar
    Join Date
    Jan 2009
    Posts
    95




    You may in future be able to load firmware from usb, so it may be possible that you can use this ps3. This is what they are working on.

  3. #3
    Sr. Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316




    Somebody mentioned here yesterday (in one of the JB news threads) that he is capable of updating FW as long as the BD control board is not powerred so I'd say it should be possible although I can't confirm that from my own experience.

  4. #4
    Try the recovery console might work?

    You access it by

    1. Start with having the system in standby (redlight is on)

    2. Hold the power button down; the system will turn on and turn off once again.

    3. Press and hold the power button again and keep holding, it will beep as it turns on and then it will double beep. When you hear the double beeps immediately take your finger off the power button (if your system turns off before you get a double beep just try again and hold the button, it should double beep the 2nd time you try)

    4. You will be prompted to plug in your controller via USB and then hit the PS button

    You will now have a screen with these options.

    1. Restart System: Restarts the PLAYSTATION®3 System.
    2. Restore Default Settings: Reset all system settings back to default.
    3.Restore File System: Checks for corrupt/missing system files.
    4. Rebuild Database: Rebuilds the OS for the PLAYSTATION®3.
    5. Restore PS3 System: Fresh restore; Deletes everything and starts from Scratch.
    6. System Update: Update the PLAYSTATION®3 System

  5. #5
    Sr. Member Pcsx2006's Avatar
    Join Date
    Feb 2009
    Posts
    326




    Well afaik, updating without a blueray drive will brick your console and may also result in corrupted flash (nand chip) and as theres no work around for this issue till yet except sending it in repairs.

  6. #6
    Thanks guys for your answers, but all gives me hope and nothing else yet.
    But i really hope that support for 2.60 or/& 3.42 will be available... i guess i just gotta wait !

    @ barbnjason, already tried that but i can't even go in recover menu for some reason...

    @ Pcsx2006, seems my ps3 is still alright, i just gotta change hdd format it and it will restore itself, so no brick or whatever here.

    Wait and see is all i gotta do !

 


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News