Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    coreyinoz Guest

    Upgrade from Rebug 4.46 to Rogero 4.55, BD no longer works help?

    Hi Guys,

    I apologize if this has been addressed a million times. If this is common knowledge, I'm having a Forum Search fail...

    As the topic says, I recently upgraded from Rebug 4.46 to Rogero 4.55 1.00b. Since the upgrade, my BD icon on the XMB has disappeared. I'm unable to play original game discs, or original Blu-Rays. I updated to MM 4.55.01 - when I try to launch a game from the PS3 folder on the XMB - it goes to black screen then dumps me back to XMB. In short, I can't play original games, backups, or Blu-Rays...

    However, I'm at least certain that I didn't accidentally update to OFW because MM still launches, and my games that launch from XMB launch fine...

    My console is an old PS3 Fat, CECHG01, CEX.

    Things I've tried;
    • Updated f/w to Rogero 4.55 1.00b via XMB (no disc in tray, no internet connected during upgrade)
    • Uninstalled MM and re-installed from 4.55.01 CEX Base.
    • Ensured that BD Emulator is checked in MM.

    Any input would be appreciated... maybe Rogero 4.55 doesn't play nicely with Phat's? Do I have to roll back to Rebug?


  2. #2
    windrider42 Guest
    Ok first check in Multiman Settings

    Hide BD-ROM Disc from Game List

    Sets appearance of BD-ROM disc entry in the game list.

    - Yes: hides it.
    - No

    You could also try reinstalling Rogero 4.55 CFW and see if that fixes it. If you installed first time in XMB, then reinstall in Recovery or vice versa.

  3. #3
    misiozol Guest
    I would just add to this what Windrider told to try reinstall in safe mode this my help , and rebuilt database it's long shot but it my help

  4. #4
    akariz Guest

    Thumbs Up downgrade process

    try downgrading process here:

    and reinstall all back again up to rogero and you should be all up n running in no time m8

  5. #5
    coreyinoz Guest
    Thanks to all repliers - will try these suggestions and report back. I've got a young family, so PS3 time can be limited. Not ignoring anyone - will mark this solved as soon as I can!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in