PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!




 
 
  1. #1
    Join Date
    Feb 2006
    Posts
    2

    PS3 Square Button [UnAnswered] Updating to a previous fw than the latest?

    Hi, I have a 1.32fw ps3 and am thinking of updating to 1.51 to take advantage of the online stuff. How do I update a ps3 to that specific fw. I found a 1.51 ps3update.pup file, but don't know how to install it.

    Thanks

    Todd

  2. #2
    Join Date
    Mar 2006
    Posts
    367

    Big Grin

    get a memory card or USB HDD, or thumb drive, make a folder called PS3 then inside that make another called UPDATE. now put the update file called PS3UPDAT.PUP in the UPDATE folder. Put media into PS3 then browse to System Update. Choose Update via Storage Media and the PS3 looks for file, if it finds it start update and follow directions on screen.

  3. #3
    i have version 1.51 and it wont let me log into the ps store. it says i need an update.

    so what is the lowest firmware you can use to get into the ps store?

  4. #4
    you need to have 1.5x and then reroute the dns to your pc.

  5. #5
    Join Date
    Mar 2006
    Posts
    367

    Big Grin

    Quote Originally Posted by Calos View Post
    is it not the same as psp?

    psp\game\update\eboot.pbp

    also can you have just done that bypass thing, so you didn't have to update. updating is the worst thing you can do.
    No it is not the same, look it up I did.

    and you have to have at least 1.51 to bypass fw if i am not mistaken. read the bypass fw thread it says.

  6. #6
    Join Date
    Feb 2006
    Posts
    2
    Thanks for the replies! the FW load seems straight forward. I'm a bit reluctant to upgrade from 1.32, but also feeling like if I go to 1.51, I can at least do some of the online stuff until a loader comes out. Does that make sense to most or would you stick at 1.32?

  7. #7
    Join Date
    Mar 2006
    Posts
    129
    Quote Originally Posted by uxb666 View Post
    Thanks for the replies! the FW load seems straight forward. I'm a bit reluctant to upgrade from 1.32, but also feeling like if I go to 1.51, I can at least do some of the online stuff until a loader comes out. Does that make sense to most or would you stick at 1.32?
    1.5 is still considered a safe point for the loader, as claimed by PDX themselves. So I see no harm. But it is your choice after all.