Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    bertieuk Guest

    Uncharted 2 and large HDD (1Tb) not working

    I have upgraded my 60Gb internal drive to a 1Tb drive (connected internally but housed externally) Everything works except Uncharted 2! Loading from the BR disc or with the 60Gb HDD installed works fine. But switch to the 1Tb HDD and won't go past first black screen with spinning dagger (either from BR disc or HDD), JB or not!

    It creates a Game Data, but this is 309Kb on 60Gb HDD instead of 308Kb on 1Tb HDD. Tried FTP'ing the one from the 60Gb to the 1Tb but still won't load. Only thing I can assume is that it's checking the HDD has enough space, but crashes because it doesn't expect a 1Tb HDD in there


  2. #2
    iCEQB Guest
    Fill it up so you have < 1TB space

    I don't think it checks how big the entire drive is ... if I'd had to guess it only checks if these 1,2 GB are available during runtime ... so theres gotta be another problem.

    Maybe some Update <-> Gamesave interference ?


  3. #3
    bertieuk Guest
    I would guess I've used a good 200Gb do far, copied all my BR discs on yesterday to test each one. Could try and fill it a bit more with some movies or something I guess.

    I've deleted my save game and saved profile too. Even tried connected/disconnected from internet.

    Do Sony give support to users with upgraded HDD? As I own the game, and it doesn't even work in non-JB mode, I could contact them. But then they'd insist I upgrade to FW 3.5 :-(

  4. #4
    GrandpaHomer Guest
    Have you limited the transfer speed of the hard drive to SATA I by the jumper (if available)?

  5. #5
    bertieuk Guest
    It's a Samsung Spinpoint F1 HD103UJ


    I believe the speed setting is done via hdd tool. Will connect it to my pc tonight, change to SATA1 and retry.

    Strange tho' as every other game works, off BR & BM.

  6. #6
    enohand Guest
    i have issues trying to put in on my external... i wonder if there are files igger then 4gb?

  7. #7
    GrandpaHomer Guest
    I know it's a small chance but worth trying IMO. Other option would be to fill up the disk a bit more - ther could be a bug in the game code detecting the free spce or good knows what. Just copy across some huge dummy file a few times ...

  8. #8
    SwordOfWar Guest
    Delete your game data, then use filezilla to copy the game over again, and select the "overwrite files if different size" option, then near the bottom check apply to this queue only.

    This will let filezilla copy only the missing/corrupted files (if there are any). Do this 2-3 times and watch to see if it transfers any new files. I had a problem with the new blackbox FTP server on one of my games where it appeared to successfully transfer around 10 files but they never actually transferred, I had to switch to the old FTP app to get those remaining files to transfer over successfully.

    Currently the FTP apps out there are not fully stable, so always make sure to copy it at least twice to make sure all the files actually transfer.

    That's all the advice I can give for the moment. I have an internal 1TB WD drive, but I don't have a copy of uncharted 2 to test right now.

  9. #9
    GrandpaHomer Guest
    Well - seing it doesn't work even directly from original BD I doubt this is the cause of the problem in this case ...

  10. #10
    bertieuk Guest
    Connected HDD to my PC and changed to SATA1 (also quiet mode whilst there)

    Re-connected to PS3, booted up with JB, inserted BR and worked! Wow, wasn't confident but seems to have done the trick. Thanks @GrandpaHomer. Now copying in BM, will post results shortly.

    Copied to 1Tb HDD using BM and works! HDD is very slow tho :-(

    Might try SATA2 mode one last time...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in