Results 1 to 9 of 9

Thread: Uncharted 2: Error syncing models help?

  1. #1
    tittytwister Guest

    Uncharted 2: Error syncing models help?

    Looking for a solution to this error what comes up when connecting to Uncharted 2 multiplayer that is killing me!

    I have searched the web high and low, tried getting help from Sony and also the game devs but failed to even get a single response from either. I have posted all the details of the error and the things I have tried to fix it on the game devs forum. Not sure if I can link to it from here? Or I can copy the posts into here if that is more appropriate?

    Basically when loading up multiplayer this error comes up every time preventing me from getting into the lobby to party up and start matches etc. Have tried every possible fix I could find but nothing seems to make any difference.

    The best I can get is if I delete the game data causing a resync of all the livedata (200-300mb download). This gets me to the lobby but with the crappy matchmaking setup I can hardly get through one match before I get booted out or freeze or whatever. Then when I try to reconnect, this error every time!!

    Its like the game lobby is not interfacing with the PSN properly when trying to party up with friends etc. I try joining a party and nothing happens. 3 minutes later while doing something else (starting a match) the UC2 matchmaking tries joining me to that party.

    Also the status of friends and their parties is real slow to update. A friend will go offline but remain in friends list in UC2 lobby for 2-3 minutes even though they are not there...

    Frustrating as hell.. Any ideas or help would be much appreciated.

  2. #2
    Join Date
    Apr 2005
    Quote Originally Posted by tittytwister View Post
    tried getting help from Sony and also the game devs but failed to even get a single response from either. I have posted all the details of the error and the things I have tried to fix it on the game devs forum. Not sure if I can link to it from here?
    Sure, you can link to Sony's game devs forum here.

  3. #3
    DeViL303 Guest
    Sounds like a specific game problem and I dont have that game but just incase its a net problem ,what is your NAT type\internet connection? Do other games work fine?

    P.S. Ive noticed MW2 matchmaking has issues aswell, sometimes I can see one of my friends is in a lobby on xmb, I press triangle on his name, select join game and errors come up,-server is full- or -unable to connect to host-, if I keep trying and join option keeps coming up (if game doesnt actually fill up)normally after about 5 or 6 attempts it joins,A few times Ive been on phone to a friend at the time he is in lobby and he says there is plenty of room and host is not changing or anything like that so its just a bug.

  4. #4
    zoned Guest
    sounds like you have a network congestion problem. I get the same error if the PC's are using up my network connection.

    If you have PCs connected to your router try switching them off and rebooting your router prior to loading UC2.

    If this does not improve things check your router settings or if possible bypass it.

  5. #5
    tittytwister Guest
    My NAT comes up as Type 2 in the internet test on PS3, my connection is currently 4Mbps / 0.6 Mbps and those approx. speeds come up in the PS3 test also. My PS3 is sitting in DMZ on a Netgear DG834G modem/router. I have already disconnected everything else from the router.

    More details are here

    Whats really wierd is if I delete game data and redownload and resync (total up to 600mb or so) I can usually make it to the lobby at the end of all that. But if I just load up UC2 after that and try to go in the front door, even 200 odd times, no go. Error syncing models......

    Anyways glad at least some is responding with some ideas here which is way more than I got either at Sony or game dev, although I did get a post in my thread just after my OP here with a paste of their normal fix for this. I had already searched and found that and tried it and 20 different combinations of this fix a multitude of times already, so it wasn't that helpful.

    Could I try maybe bridging my router and using the PS3's built in PPPOE client? Not sure that would really help me with this issue. I really am starting to wonder it isn't a problem on PSN side of things, maybe the server I logon to having some serious delay in communicating to its counterparts in other places.? Anyway I can trick my PS3 into thinking it is somewhere else therefore connecting to a different PSN server?

    This morning I resynced all game data and was trying to join a party of 4 other friends. One's status was in a party of 4 in the lobby, another in the same party was showing he was in a party of 4 already 3 minutes or so into a match?? WTF?? I don't know enough about how PSN is setup to know if the problem could be on their side, based on this kind of stuff going on.....anyone?

    I want my UC2 fix dammit, don't try and stop me

  6. #6
    zoned Guest
    A few more ideas for you.

    - borrow a different router from a friend and see if the problem still occurs.
    - make sure you test using a wired connection to eliminate any potential wifi problems.
    - check for a firmware update to your router.
    - take your ps3 to a friends house and try using their net connection.

  7. #7
    tittytwister Guest
    tried with my spare router (D-Link), same problems still
    tried wired and wireless, same problems with both
    got latest firmware updates (when they came out) confirmed they are still current
    had planned to visit a friends later today to see if i can connect via their internet/ISP

    but thanks for the ideas, i still reckon its a problem with PSN in my locality but don't know how to chack that/or get anything done about it.

  8. #8
    zoned Guest
    Have you tried creating a UK account and using it? It appears to have worked when you used your friends UK account.

    Have you tried your account on another machine?

  9. #9
    tittytwister Guest
    Finally it's working. I am not 100% certain but suspect strongly the error was on the PSN side. I logged the problem with Sony last Friday and 5pm Monday (5 hrs ago) I was just doing a random try to get in and it livesynced a couple of times and then bingo I was in the lobby. I had confirmed my account worked on a friend's machine, but when I took my PS3 to a friend's place, same error on his internet connection. Also had some Thai friends who play UC2 respond to my question to them if they could get in. They said they couldn't either and were having similar problems/error messages coming up that I was.

    So... thanks for all the ideas anyway guys. More brains on a problem are always better than just one, especially when it's just my brain. So it took Sony 10 days to fix up a PSN/UC2 server problem. Way too long I say. Although I didn't personally report it until 4 days ago, when I was certain I had tried everything on my end to fix the problem.

    May I suggest to others reading if you have deleted and reinstalled both sets of game data several times over and everything else on your machine/connection/account checks out fine, get onto Sony straight away. They don't seem to be monitoring things too closely and chances are the problem is on their end - not yours.

    OK back to UC2!! Happy happy joy joy...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts